Supercard mini sd problem

Discussion in 'GBA - Flashing Hardware and Software' started by hedep, Mar 13, 2012.

Mar 13, 2012

Supercard mini sd problem by hedep at 5:53 PM (1,489 Views / 0 Likes) 1 replies

  1. hedep
    OP

    Newcomer hedep Member

    Joined:
    Feb 4, 2012
    Messages:
    15
    Country:
    United States
    Hi the story is first i got corrupted gibberish font error (not chinese) and i tried to install latest firmware and now it gives white screen,

    i fixed (i guess) font problem with putting a piece of paper in the card (i learned from a forum) i guess that worked cause now when i start it shows the top of the menu for half second (but with normal letters) and goes white again. no it doesn't show anything if i press l&r shoulder buttons for 5, 10, or 30 seconds.


    i have a ds lite is there any homebrew flashcard rescue software for nds (you know i put supercard mini sd in second slot and with an r4 i run rescue software.....)


    thanks anyway
     
  2. dilav

    Member dilav GBAtemp Maniac

    Joined:
    Nov 22, 2006
    Messages:
    1,225
    Country:
    United States
    My relative of mine had the same problem. The piece of paper like you said have worked for a little while for what ever reason. I have tried resoldering the TSOP IC, as well as running the brick recovery with no luck.
    You can find that recovery firmware here:
    http://www.scdev.org/forum/index.php?topic=12110.0
    The sd recovery should work on mini-sd also. However IF the card is defective, reinstalling the firmware over it may completely corrupt it from even booting

    I don't believe anyone has a solution to this problem, let us know if you find one.
    And if you are looking for a replacement GBA flash card your best bet would be a EZ Flash IV as they are the only card that are still easily available.
     
    1 person likes this.

Share This Page