Supercard Lite problem

Discussion in 'Supercard' started by technophreak, Aug 12, 2006.

Aug 12, 2006

Supercard Lite problem by technophreak at 4:04 PM (1,152 Views / 0 Likes) 3 replies

  1. technophreak
    OP

    Newcomer technophreak Newbie

    Joined:
    Jun 23, 2006
    Messages:
    3
    Country:
    United Kingdom
    I got my MicroSD today, and tested out my Supercard Lite. When I choose something from the Supercard Lite menu, the screens just go white. I'm using a Superkey, and the Supercard MicroSD patching software.

    Any ideas?

    Thanks
     
  2. Rayout

    Member Rayout GBAtemp Regular

    Joined:
    Jul 16, 2006
    Messages:
    107
    Country:
    United States
    Well first things first:

    Did you upgrade the firmware? This is the first thing you need to do. Make sure your patcher and firmware are compatible.

    Also it helps to know...what are you choosing to run?

    Anyways...when I first got my supercard SD things would white screen for a bit before they'd run (AFTER they loaded, are you seeing the loading screen?) and then after that initial boot up problem they'd run perfectly fine and that white screen wouldn't happen the next time I'd play.
     
  3. Golds

    Member Golds Old Member

    Joined:
    Dec 2, 2004
    Messages:
    373
    Country:
    United States
    are you copying them directly to your sdcard or using a program that came with the supercard to put them on your sdcard?
     
  4. technophreak
    OP

    Newcomer technophreak Newbie

    Joined:
    Jun 23, 2006
    Messages:
    3
    Country:
    United Kingdom
    I fixed it now. I was using the default settings in the patcher, and apparently it doesnt like having fast play enabled.
     

Share This Page