SuperCard Lite problem with 1 game?

Discussion in 'GBA - Flashing Hardware and Software' started by injected11, Sep 24, 2009.

Sep 24, 2009
  1. injected11

    Member injected11 Crescent Freshâ„¢

    Jul 17, 2009
    United States
    My SuperCard Lite will no longer save or RTS when using the button commands on one game only, Final Fantasy 1 & 2 - Dawn of Souls. When I first set up my Supercard, I played through the game a bit and saved, and came back to it later, and it worked normally. I loaded up the game today, and now it isn't recognizing the save file, and I can't open the Supercard's save or RTS menus.

    I've formatted the card with the Panasonic SDFormatter, loaded the freshly Supercard-patched rom and sav onto the card and tried, and I still can't save. Does anyone have any idea what I could do to fix this? Thanks.

    EDIT: I formatted the sd card again, this time with the windows formatter, and put ONLY FF1+2 on the card, and it worked fine. I put everything else back on with it, and suddenly the problem is there again. I decided to rename it something slightly different, thinking it was having name recogniztion issues (I also have FF 4, 5, 6, and TA on the same card). I replaced the space between "Final" and "Fantasy" with an underscore, and suddenly it works just fine, with everything else on the card.

Share This Page