Supercard Lite: can't get non-NDS games to work

Discussion in 'Supercard' started by emarx, Dec 28, 2008.

Dec 28, 2008
  1. emarx
    OP

    Newcomer emarx Newbie

    Joined:
    Oct 24, 2008
    Messages:
    4
    Country:
    United States
    I have a supercard Lite w/ rumble and version 1.84 firmware, and whenever I put a patched gba game or one that should be covered by the internal emulator (NES, GBC, etc.) it does not show up in the list. However, all of the .sav file appear fine. Any ideas?

    Also, I have heard that it is possible to install an emulator onto the supercard (GBA, NES, SNES etc.) How do I go about doing that? Just copy over the .exe?
     
  2. Lluvia

    Newcomer Lluvia Advanced Member

    Joined:
    Nov 9, 2006
    Messages:
    58
    Country:
    Germany
    No, you can't just copy over an .exe, because the DS cannot execute normal computer programs. You need an emulator especially for the DS (.nds).
     
  3. Minox

    Supervisor Minox Spytech Employee

    Joined:
    Aug 27, 2007
    Messages:
    5,617
    Country:
    Sweden
    The rumble versions of the slot 2 Supercards does not feature the extra RAM that is needed for GBA games or the built-in emulators.

    That is, you won't ever be able to play GBA games on your Supercard Rumble and in order to emulate some older game systems you'll need to use emulators for the DS.
     
  4. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    as above can 100% confirm NO GBA games they removed the ram to put in the rumble !? ... but SNES yes and nes and gbcolor with Lameboy and genesis and gamegear/master system ... you may have to DLDI patch them to get them to work read the guides elsewhere on the forum [​IMG]
     

Share This Page