Hacking SuperCard DSTwo+ "An error has occurred" on DSi XL after running GW_Simulator v1.05 from SuperCard

GreenBanana

Well-Known Member
OP
Member
Joined
Dec 18, 2007
Messages
420
Trophies
0
Website
noino.iwarp.com
XP
181
Country
After running the GW_Simulator v1.05 official update provided by the official SuperCard website, the SuperCard DSTwo+ is no longer functioning on the DSi XL. Instead, the screen, "An error has occurred" is shown.

Is it possible to fix this?
Is it possible to purchase a new SuperCard DSTwo+?
Is it possible to resurrect ShopTemp?

Thank you for any assistance you can provide.
 

DeadSkullzJr

Developer
Developer
Joined
Sep 28, 2017
Messages
1,357
Trophies
1
XP
2,423
Country
United States
After running the GW_Simulator v1.05 official update provided by the official SuperCard website, the SuperCard DSTwo+ is no longer functioning on the DSi XL. Instead, the screen, "An error has occurred" is shown.

Is it possible to fix this?
Is it possible to purchase a new SuperCard DSTwo+?
Is it possible to resurrect ShopTemp?

Thank you for any assistance you can provide.
I recommend you format the microSD card first and see if that helps, I personally have never used the gateway exploit the flashcart uses for the simple fact it has problems. I just use the card to play DS games and emulators/homebrew. If that doesn't work then I don't know what to tell you, this card is extremely hard to find these days.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Years gone by so quick