Supercard DS One rarely starts up when DS turns on

Discussion in 'Supercard' started by triplej3k, Apr 23, 2007.

  1. triplej3k
    OP

    triplej3k Newbie

    Newcomer
    5
    0
    Dec 27, 2006
    My SCDS One used to work perfectly, but recently I have ran in to some problems. When I turn on my DS Lite now it doesn't automatically go to the SC menu, it just boots up like it normally would with no DS cartridge inserted. I have to turn my DS on and off many, many times for it to finally work, but I usually just give up and come back to it later hoping it will randomly work that time. Does anyone know what I can do to fix this problem? I really want to use it but I am beginning to be tempted to buy an R4 just so I can use it without a hassle!

    edit: This is also the first version of the DS One card.
     
  2. roadbusta

    roadbusta GBAtemp Regular

    Member
    123
    0
    Oct 12, 2006
    I had a similar problem with my SC lite. Try re-inserting the cartridge, then turning the ds on. You could also try cleaning the metal contacts, but be carful, as it might damage the SC one.
     
  3. triplej3k
    OP

    triplej3k Newbie

    Newcomer
    5
    0
    Dec 27, 2006
    I forgot to mention I do remove the cartridge and reinsert it when I try to get it to work, and the contacts have been gently cleaned and it has worked occasionally after that. I hope I can figure this out. [​IMG]
     
  4. triplej3k
    OP

    triplej3k Newbie

    Newcomer
    5
    0
    Dec 27, 2006
    Would flashing my DS Lite have any effect in fixing this?
     
  5. thegame07

    thegame07 GBAtemp Psycho!

    Member
    3,860
    103
    Oct 16, 2006
    when booting up the nintendo ds leave it on the health warning screen for a couple of more secs.
     
  6. triplej3k
    OP

    triplej3k Newbie

    Newcomer
    5
    0
    Dec 27, 2006
    Hm, when I try this it just eventually goes to the normal DS screen and shows no cartridge inserted like it normally does if a Supercard is in there.
     
  7. thegame07

    thegame07 GBAtemp Psycho!

    Member
    3,860
    103
    Oct 16, 2006
    i thought that would help because sometimes when i skip the health screen to fast ym flash cards dont show up [​IMG] however i dont own a supercard one.
     
  8. TLSpartan

    TLSpartan Kills threads

    Member
    2,053
    0
    Oct 20, 2006
    This happens to me once a month or so. Try blowing in the contacts in the DS(like in the good ole days with SNES and NES). Or clean the contacts on the micro sd.
     
  9. triplej3k
    OP

    triplej3k Newbie

    Newcomer
    5
    0
    Dec 27, 2006
    I tried cleaning some more and still no luck. [​IMG]
     
  10. zelph

    zelph Member

    Newcomer
    15
    0
    Nov 15, 2006
    You know what i did? i took it out and i threw it on the table and put it back in, and it went to the SC menu. lol
     
  11. kersplatty

    kersplatty GBAtemp Regular

    Member
    113
    0
    May 23, 2006
    United States
    holy crap that worked for me aswell
     
  12. xabier

    xabier GBAtemp Regular

    Member
    171
    5
    Dec 10, 2006
    never blow your electronics, they may get a bit wet, I use a vacum cleaner from a distance and it's OK [​IMG]
     
  13. TLSpartan

    TLSpartan Kills threads

    Member
    2,053
    0
    Oct 20, 2006
    that is the most wrong sounding post ive heard today [​IMG]
     
  14. kersplatty

    kersplatty GBAtemp Regular

    Member
    113
    0
    May 23, 2006
    United States
    throwing it didnt work, im a go send mine back since its under two year warranty
     
  15. antwill

    antwill Better Than You

    Member
    1,024
    0
    Dec 24, 2006
    Australia
    Hope you get a working replacement this time, and i agree that xabier's post sounds a bit wrong too. Whats wrong with blowing on the contacts? Unless you spit on it its gonna be dry and fine.