super4i card freezing on load screen using latest version of software

Discussion in 'R4 DS' started by dagsy, Nov 25, 2009.

  1. dagsy
    OP

    Newcomer dagsy Newbie

    Joined:
    Nov 25, 2009
    Messages:
    2
    Country:
    United Kingdom
    Hello yep im a newb and yes im posting a freezing on loading screen!
    Loads menu, can select a rom from game list and freezes after you select game and game tries to load ????

    The difference is i have bought loads of these cards for family and friends no problems but the latest batch i have bought from dealextreme are freezing!?

    i am using the correct kernal etc... from CLONE card manufacturers website.

    i have noticed physical differences to my daughters card.

    circuit board is red with r4i ds v1 printed on it ......previous was green with super r4i printed on

    take the things apart and the chips are different and the layout totally different.

    ok so i read somewhere that r4i gold is the same people and behold when i went on there website the red circuit board and chip layout is displayed.
    joy i thought i'll download this firmware and try that! did that got a white screen. no joy [​IMG]

    can anybody shed some light on to this situation please!!!!!
     
  2. dagsy
    OP

    Newcomer dagsy Newbie

    Joined:
    Nov 25, 2009
    Messages:
    2
    Country:
    United Kingdom
    Ok here is the fix!!! ( cant believe i'm answering my own problem )!!!

    Believe me i have tried everthing..... cards are from China right maybe they only speak Chinese??? lol [​IMG]

    so i downloaded the chinese firmware from the card manufacturers site and BOOM BASH BONG they work!!!!!!!!!!!!!! yyeeeeehaaa!!! [​IMG]

    roms are US so who cares if it's a tiny bit chinese on loading!!!??? [​IMG] [​IMG] [​IMG]


    wonderin if anybody else has had this problem on recent purchases of super4i from dealextreme???
     

Share This Page