super strange problem

Discussion in 'NDS - Console and Game Discussions' started by TommyVlaming, Jun 30, 2006.

  1. TommyVlaming
    OP

    TommyVlaming Member

    Newcomer
    10
    0
    Jun 20, 2006
    Belgium
    Opglabbeek
    hello all,

    I just bought a M3 adapter with a 1gb sd card.
    Everytime i boot my DS it says : GBA save game found but cant autosave : Ruby.gba

    the strange thing is : I never installed a GBA game on it, and i dont see any gba save game on the sd card, also i dont see anything called Ruby.

    Anyone know what i can do ?

    tnx
     
  2. Costello

    Costello Headmaster

    Administrator
    12,393
    5,640
    Oct 24, 2002
    I think you need to upgrade your M3 with the latest firmware [​IMG]
     
  3. TommyVlaming
    OP

    TommyVlaming Member

    Newcomer
    10
    0
    Jun 20, 2006
    Belgium
    Opglabbeek
    I already did, i have E21d now
     
  4. dbgtdob

    dbgtdob GBAtemp Advanced Fan

    Member
    588
    0
    Feb 14, 2007
    United States
    did you format your sd card? and was it a used one?
     
  5. tama_mog

    tama_mog Kupo

    Member
    1,288
    0
    May 6, 2006
    United States
    obviously a used one that is trying to flush the sram from the previous owner. I'd just make some dummy gba save file and let the sram flush properly...though I would think it's a one time thing.
     
  6. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    5
    Oct 15, 2006
    United States
    Portland, OR
    Somehow I think this problem was either solved or forgotten in the seven and a half months since it was posted.
     
  7. tama_mog

    tama_mog Kupo

    Member
    1,288
    0
    May 6, 2006
    United States
    Heh, didn't even look @ the date.
     
  8. FuLei

    FuLei GBAtemp Regular

    Member
    118
    0
    Dec 13, 2006
    United States
    New York
    hahahaha. [​IMG]