super smash brothers update 1.0.8 not working on mt card 9.4.0-21U

Discussion in '3DS - Flashcards & Custom Firmwares' started by josueweed, Jun 15, 2015.

  1. josueweed
    OP

    josueweed Newbie

    Newcomer
    5
    0
    Sep 4, 2014
    Spain
    San Vicente, San Vicente
    i have an old 3ds whit mt card and i have donwloaded like 5 differents cias updates and after install the cia and load the game, the game crashes any one please could help me?
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    It looks like the 1.0.8 requires a 9.5 emunand at least. Just switch to the patched rxtools version.
     
  3. josueweed
    OP

    josueweed Newbie

    Newcomer
    5
    0
    Sep 4, 2014
    Spain
    San Vicente, San Vicente
    damm how i do that and thanks for reply
     
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Do you have a cia installer installed on your emunand ?
     
  5. josueweed
    OP

    josueweed Newbie

    Newcomer
    5
    0
    Sep 4, 2014
    Spain
    San Vicente, San Vicente
    yes the bigbluemenu (title manager)
     
  6. DJPlayer

    DJPlayer Banned

    Banned
    542
    185
    May 21, 2015
    Netherlands
    It seems that Patch 1.0.8 needs a higher Firmware than 9.4 (possibly 9.7 or 9.8) to prevent using it on CFW and such.
    Not sure if Nintendo did that because of the Hacking Scene
     
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Then follow this to setup rxtools : http://www.rxtools.net/#!howto
    (Replace the rxTools.dat with the patched version.)
     
    josueweed likes this.
  8. josueweed
    OP

    josueweed Newbie

    Newcomer
    5
    0
    Sep 4, 2014
    Spain
    San Vicente, San Vicente
    but i will be able to still play whit mtcard or only on cia? on the sd?
     
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Only with cias, you won't be ables to use 3ds roms anymore. Use SaveDataFiler if you want to backup your rom saves.
     
    josueweed likes this.
  10. josueweed
    OP

    josueweed Newbie

    Newcomer
    5
    0
    Sep 4, 2014
    Spain
    San Vicente, San Vicente
    :cry: well this is sad thank you very much for the help m8:hateit:
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,104
    5,171
    Mar 17, 2010
    Norway
    Alola
    In another thread, it was claimed not to work with rxTools, but only with GW. YMMV I guess.
     
  12. Hammyface

    Hammyface GBAtemp Advanced Fan

    Member
    538
    49
    Jun 4, 2006
    United States
    Vermont
    I do not believe it has anything to do with firmware because I boot into sysnand with Gateway and it works fine; my sysnand is on 9.0. PastaCFW will cause Smash to freeze after installing the 1.0.8 update, though.

    However I can verify on a 9.0 system Smash 1.0.8 works just fine. It requires a Gateway though. It's unrelated to firmware I believe.
     
  13. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    It's because the gateway has the firm launch option. (the ability to play games which requires a firmware up to 9.5 on 9.0) Try to boot Xenoblade on pasta : it won't work, but it works fine with gateway.
     
  14. Hammyface

    Hammyface GBAtemp Advanced Fan

    Member
    538
    49
    Jun 4, 2006
    United States
    Vermont
    If the new Smash update increased the required firmware to play, why didn't they increase it to 9.8? Don't get me wrong, I am glad they didn't. I am just wondering why they didn't.

    I assume us n3ds users will be screwed once games begin requiring anything above 9.5?
     
  15. tofast4u

    tofast4u GBAtemp Fan

    Member
    435
    61
    Dec 2, 2012
    United States
    Having the same issue here, running on 9.2 emunand getting a black screen after the update. Anyone know the reason why? Using mt-card
     
  16. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,005
    1,055
    Jun 28, 2014
    United States
    Arizona Bay
    You can't use mt card with the new update. Best to switch to rx tools and convert the save to a cia