Super Smash Bros. Uitimate requires which firmware version?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by larrypretty, Nov 28, 2018.

  1. larrypretty
    OP

    larrypretty GBAtemp Regular

    Member
    2
    Oct 18, 2018
    United States
    Does anyone know that?
     
  2. Souperman9

    Souperman9 Advanced Member

    Newcomer
    2
    Dec 1, 2017
    Australia
    Melbourne
    5.1.0
     
    Ty_ and larrypretty like this.
  3. larrypretty
    OP

    larrypretty GBAtemp Regular

    Member
    2
    Oct 18, 2018
    United States
    Thanks.
     
  4. smellyunicorn

    smellyunicorn Advanced Member

    Newcomer
    3
    Jul 20, 2010
    United States
    True, however one thing to keep an eye on. I got civ 6 recently on switch the xci worked on 6.0 but as soon I installed the day one update for it, it required 6.1 so smash may pull the same trick.
     
  5. larrypretty
    OP

    larrypretty GBAtemp Regular

    Member
    2
    Oct 18, 2018
    United States
    That's not cool
     
  6. daedelus82

    daedelus82 Member

    Newcomer
    2
    Jan 5, 2009
    Australia
    It uses keys from 5.1, so it'll run on 5.1, however I reckon they will mark it as requiring 6.2, if not at launch in a patch shortly after. It'll still run on 5.1 though if you use tinfoil and remove that check.
     
    larrypretty likes this.
Loading...