Super Smash Bros. 1.0.8 incompatible with firmware 9.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by pedrobarca, Jun 14, 2015.

  1. pedrobarca
    OP

    pedrobarca Banned

    Banned
    2
    Jun 17, 2013
    Hello folks,

    I have the clean & legit cia of Smash installed on my 9.0 sysNAND. I just used eShop Spoof to update to version 1.0.8. Unfortunately, if I start the game now, it stays infinitely long on the "Nintendo 3DS" screen. Anyone else experiencing this?
     
  2. Mazamin

    Mazamin GBAtemp Advanced Maniac

    Member
    6
    GBAtemp Patron
    Mazamin is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 4, 2014
    Italy
    Try updating to 9.2.0
     
  3. pedrobarca
    OP

    pedrobarca Banned

    Banned
    2
    Jun 17, 2013
  4. WeedZ

    WeedZ Possibly an Enlightened Being

    Moderator
    12
    Jan 13, 2015
    United States
    The State of Denial
    I would also try deleting the update and reinstalling it.
     
  5. Mazamin

    Mazamin GBAtemp Advanced Maniac

    Member
    6
    GBAtemp Patron
    Mazamin is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 4, 2014
    Italy
  6. WeedZ

    WeedZ Possibly an Enlightened Being

    Moderator
    12
    Jan 13, 2015
    United States
    The State of Denial
    I recall that being a very 'bricky' method.
     
  7. Mazamin

    Mazamin GBAtemp Advanced Maniac

    Member
    6
    GBAtemp Patron
    Mazamin is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 4, 2014
    Italy
    Yes, please use it only if you know what to do
     
    WeedZ likes this.
  8. pedrobarca
    OP

    pedrobarca Banned

    Banned
    2
    Jun 17, 2013
    I tried to launch Smash in Gateway sysNAND mode and it works. There is definitively some new mechanism to check the firmware in this new update.
     
  9. WeedZ

    WeedZ Possibly an Enlightened Being

    Moderator
    12
    Jan 13, 2015
    United States
    The State of Denial
    Then it might require a higher firm then 9.2. I would update emunand.
     
  10. Warft

    Warft Say my name!

    Member
    3
    Aug 8, 2013
    United States
    Albuquerque, New Mexico
    As far as i know the update will download into emuNAND, if you have unlinked previously both emunand & sysnand you can't use the update in systemnand
     
  11. pedrobarca
    OP

    pedrobarca Banned

    Banned
    2
    Jun 17, 2013
    Yeah, seems like I have to move the game to my emuNAND. Actually it is a pity, I always liked to have the game in sysNAND. Well, at least I save a few bucks since now I can just pirate the dlc.

    — Posts automatically merged - Please don't double post! —

    I wasn't in emuNAND. I have the game as legit cia in my sysNAND and accessed eShop while being in sysNAND with this method:
    http://gbatemp.net/threads/how-to-s...eshop-and-more-on-new-3ds-and-old-3ds.386591/
    emuNAND was not involved at all.
     
  12. Maccapowa

    Maccapowa Member

    Newcomer
    1
    Jan 18, 2015
    Italy
    Same here, update with pasta cfw and now cant play my retail game, have to find a solution
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice