Super Mario Galaxy freezing problems with USBLoader 1.5 and GUI-FX&#33

Discussion in 'Wii - Backup Loaders' started by acecube, Apr 20, 2009.

  1. acecube
    OP

    acecube Member

    Newcomer
    27
    0
    Jul 18, 2006
    Gambia, The
    Hello,
    I hope this is the right place to post.

    I still have a problem with Mario Galaxy. It freezes. When I started a whole new game, I could play a long time (to the first save screen after the first star).
    But nearly after 30min of playing, when I came to the world map, it freezes on the first real planet. But at irregular places/ in irregular situations in the middle of the level.
    I tested it with Waninkokos USBLoader 1.5 and GUI-FX_1.0-RC2. Both loaders freeze and I get an ugly noise and have to hard reset!
    I hope I could help you solving this problem

    general informations:
    - first generation wii (pal) with fw 3.2e
    - wiikey (with wiikey 1.9s)
    - first i installed cIOS rev9 and after that I installed cIOS rev10 without deleting rev9 (hope this was right)
    - my hdd: Trekstor 500GB (Vendor ID 04B4, Product ID 6830). Other games work fine!

    Another question:
    At "Wii USB Devices Compatibility List" my vendor/product id belongs to another hard drive: "LC POWER EH-25BR 2.5" HDD Enclosure IDE 04b4 6830 Not Tested Not Tested Works Tested with Hitachi Travelstar 40gb ide disk 1 "
    How can this be?
     
  2. acecube
    OP

    acecube Member

    Newcomer
    27
    0
    Jul 18, 2006
    Gambia, The
    accidentally i posted this twice. one can get deleted!
     
  3. ploggy

    ploggy WAKA! WAKA!

    Member
    2,187
    1,592
    Aug 29, 2007
    United Kingdom
    I also had problems with random crashes, try setting the jumper on your hd to cable select..
    Worked for me [​IMG]
     
  4. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    also someone suggested that PAL mario crashes, and NTSC mario doesn't.. I dunno [​IMG]
    make sure you have no other usb stuff plugged in and no usb network settings in your wii system menu. (and no sleep mode on for your usb hd)
     
  5. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,402
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    i have heard that using cIOS_r10 can cause some issues and stuff, that could be your problem.

    as for installing it over cIOS_r9 thats fine, thats how you're supposed to do it [​IMG]

    if oter game work on your HDD i doubt that that is your problem, however HDD's over 500GB are said to have issues unless partitioned a little bit less than that

    hope that helps [​IMG]
     
  6. elgordito

    elgordito Newbie

    Newcomer
    4
    0
    Apr 19, 2009
    United States
    I actually had kind of the same problem, but I ripped my original copy of galaxy to the HDD and when I run it it will only start to load then the screen will just be compoletley black/dark blue and the system will freeze having to actually disconect the power to reset it.

    I have 3.3U running Homebrew with USB loader 1.5

    All other games have run fine.
     
  7. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    that is most likely the delete bug, or a bad install. original disc installs suck (compared to iso installs @ pc)
     
  8. Legah

    Legah Advanced Member

    Newcomer
    63
    0
    May 5, 2007
    PAL always froze for me, but NTSC works (so far at least)

    Wii 3.2e
    WiiKey 1.9s
     
  9. elgordito

    elgordito Newbie

    Newcomer
    4
    0
    Apr 19, 2009
    United States
    Could I get more info on this????
     
  10. chaseincats

    chaseincats GBAtemp Advanced Fan

    Member
    524
    1
    Nov 16, 2006
    United States
    what is gui fx?
     
  11. acecube
    OP

    acecube Member

    Newcomer
    27
    0
    Jul 18, 2006
    Gambia, The
    gui is an akronym for graphical user interface and fx i think is an acronym, too. i think it stands for effects. the gui fx is an alternate usb loader.
    here is the page of the loader. there are also some videos which show the loader in action.
    it's a very nice loader i think, but look yourself!
     
  12. stev418

    stev418 GBAtemp Fan

    Member
    492
    11
    Sep 25, 2007
    Mario Galaxy working fine here, PAL on PAL wii, played till about the 5 star last night
     
  13. zynexiatech

    zynexiatech Member

    Newcomer
    19
    0
    May 1, 2009
    I am actually having the same problem using a downloaded PAL iso not one that I ripped using USB Loader V1.5? if anyone knows a solution to this it would be great,

    basically when I was playing the game it just froze on screen with a horrible noise. I have a softmodded 4.0E and I have installed a few cIOS's using HBC 1.0.2

    Not experienced this with any other games.
     
  14. Shinigami Kiba

    Shinigami Kiba GBAtemp Advanced Fan

    Member
    606
    10
    Oct 28, 2007
    Macedonia, The Former Yugoslav Republic of
    PAL Mario Galaxy doesn't work right with the USB Loaders and crashes a ton
    the NTSC-U one works perfectly.

    that's all there is to it, so get the US version and everything will work
     
  15. magic12

    magic12 GBAtemp Regular

    Member
    219
    1
    Oct 4, 2008
    Croatia
  16. erolz

    erolz GBAtemp Fan

    Member
    465
    13
    Jul 22, 2008
    Belgium
    Hi,

    i have played many iso's from usb like Mario Kart, Zelda, Trauma center and Mario Galaxy for over 1hour with no problems at all.
    Got a Seagate FreeAgent Go 320 with spindown/power settings set to "never" with the included Seagate software.

    This morning i played Rune Factory for about 30min and after that i started the PAL Super Mario Galaxy form the usb hd.
    I was playing the level with the pinguins underwater, searching for the broken star pieces, when suddenlty the game music hang and the only thing i could do was turn off
    my Wii :-(
    i use cfg v29c with ciosrev9 installed and never had this problem before...
    can someone help me please?
    thanx!
     
  17. maddoc

    maddoc GBAtemp Regular

    Member
    121
    0
    Sep 27, 2008
    United States
    No problem with GUI-FX and Mario Galaxy, neigher PAL nor NTSC.

    You must have a damaged game image, either by download or by deleting games from WBFS.