Super Mario Galaxy freezing problems with USBLoader 1.5 and GUI-FX&#33

Discussion in 'Wii - Hacking' started by acecube, Apr 20, 2009.

  1. acecube
    OP

    Newcomer acecube Member

    Joined:
    Jul 18, 2006
    Messages:
    27
    Country:
    Germany
    Hello,
    I hope this is the right place to post.

    I still have a problem with Mario Galaxy. It freezes. When I started a whole new game, I could play a long time (to the first save screen after the first star).
    But nearly after 30min of playing, when I came to the world map, it freezes on the first real planet. But at irregular places/ in irregular situations in the middle of the level.
    I tested it with Waninkokos USBLoader 1.5 and GUI-FX_1.0-RC2. Both loaders freeze and I get an ugly noise and have to hard reset!
    I hope I could help you solving this problem

    general informations:
    - first generation wii (pal) with fw 3.2e
    - wiikey (with wiikey 1.9s)
    - first i installed cIOS rev9 and after that I installed cIOS rev10 without deleting rev9 (hope this was right)
    - my hdd: Trekstor 500GB (Vendor ID 04B4, Product ID 6830). Other games work fine!

    Another question:
    At "Wii USB Devices Compatibility List" my vendor/product id belongs to another hard drive: "LC POWER EH-25BR 2.5" HDD Enclosure IDE 04b4 6830 Not Tested Not Tested Works Tested with Hitachi Travelstar 40gb ide disk 1 "
    How can this be?
     
  2. acecube
    OP

    Newcomer acecube Member

    Joined:
    Jul 18, 2006
    Messages:
    27
    Country:
    Germany
    accidentally i posted this twice. one can get deleted!
     

Share This Page