Super Mario Galaxy backup - lag?

Discussion in 'Wii - Backup Loaders' started by denieru7, Oct 11, 2009.

Oct 11, 2009
  1. denieru7
    OP

    Member denieru7 GBAtemp Regular

    Joined:
    Jan 21, 2009
    Messages:
    287
    Location:
    Sydney, Australia
    Country:
    Australia
    Hi guys, I recently backed up my copy of Super Mario Galaxy PAL using waninkoko's cIOS DVD dumper 1.2 and burnt it to a DVD.

    It boots fine and all in Neogamma R7 and everything is fine, but during animated cutscenes there quite a noticable amount of lag. Pressing the home button and then getting out of that menu fixes the lag for about 2 seconds, then the video starts lagging again.

    Is this due to the fact that DVDs are read at 3x instead of 6x, or did I do something wrong?

    If so, could anyone suggest something that would fix this? I am trying softchip r100 as I type to test it.

    Thanks a bunch!
     
  2. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    When you know the answer, then why you're asking...jeez [​IMG]...

    If you want faster Speed, get a ModChip, or go to the USB Loaders. And please...SEARCH!!!
     
  3. denieru7
    OP

    Member denieru7 GBAtemp Regular

    Joined:
    Jan 21, 2009
    Messages:
    287
    Location:
    Sydney, Australia
    Country:
    Australia
    Oh, okay... I was just asking because I was just suspicious I might have done something wrong or not used a correct setting or something.

    Thing is, I have no USB hard drives or USB anything that is more than 4GB...

    Sigh, looks like I'll just stick with it then. And I did search btw, I was just checking in case it wasn't related to the DVD read speed (I read all over here that I wouldn't notice a difference....)

    Thanks a lot!
     
  4. bestpyro

    Newcomer bestpyro Newbie

    Joined:
    Nov 12, 2009
    Messages:
    4
    Country:
    Canada
    Well sorry but I have the same problem :S and i would gladly like to have some advice.

    now i understand that DVDs are read at 3x instead of 6x but how can I change that ?

    In fact i have this problem for everyone of my backups! they all lag from time to time and its getting boring just to play them
    Ican't use the usb loader since I don't have an external harddrive

    And yes! i've searched but it's kinda hard to find something if everywhere people just answer on every forum "search on google"

    So i would Appreciate if someone could help me to stop the lags


    So far I've used two types of DVDs Imation and Verbatim, I'v burned them a 2x, 4x, 2x,4x(Imgburn)
    For burners i've used Nero and also ImgBurn.

    I have latest homebrew channel, playing on a 4.1(american)system so NTSC
    I have no modchips and don't want to buy one either [​IMG]
    I have latest GammaR7 backup loader channel

    Please i wold love if someone could solve my problem
     
  5. rpm

    Newcomer rpm Newbie

    Joined:
    Sep 12, 2009
    Messages:
    2
    Country:
    Australia
    When you are running of the disk regardless of the loaded they all read the disk at 3X.
    Because thay are reading at 3X you will always get LAG........

    To run a usb loaded you dont need a HDD you can use a usb key

    here is the one that I use

    Configurable USB Loader http://gbatemp.net/index.php?showtopic=147638


     
  6. bestpyro

    Newcomer bestpyro Newbie

    Joined:
    Nov 12, 2009
    Messages:
    4
    Country:
    Canada
    Thank you for your answer

    so basically there's just no way i can burn DVDs and play them without lags is that it ? :/

    and about usb loader on a key, this brings me to another problem I have (i know its not in the topic) but i'd be glad if you could help me.

    problem: As i drag and drop a ISO (4.5gb) on my usbkey wich is 8gb, and have around 6.5gp free, a message popout with a warning saying It cannot write on this disk as I click (restart) it popsout again saying :sorry the disk is ful
    (sorry if the message is not well accurate since i'm on a french windows I did some brief traduction )
     
  7. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    839
    Country:
    United Kingdom
    Your disk is formatted with FAT32 so it can only have files up to 4gb on it, to copy it you'll need to split it up.
    CFG usb loader can load from FAT32, but only if the files are converted (which takes care of splitting them up as well).
    Other loaders can only use WBFS at the moment, which will mean reformatting the USB key.
     
  8. BenieUK

    Member BenieUK GBAtemp Regular

    Joined:
    Jun 19, 2009
    Messages:
    126
    Country:
    United Kingdom
    Only by installing a mod-chip that supports 6x like WiiKey 2 ...
     
  9. Tanas

    Member Tanas GBAtemp Addict

    Joined:
    Aug 19, 2006
    Messages:
    2,258
    Country:
    United Kingdom
    The strange thing about SMG is that if you do have a modchip installed and have it set to 3x, there still isnt any lag in the videos, so it makes me wonder whether it is an actually 6x issue or just a softmod issue.
     
  10. bestpyro

    Newcomer bestpyro Newbie

    Joined:
    Nov 12, 2009
    Messages:
    4
    Country:
    Canada
    ok so basically if I don't want my wii to be chipped, the best solution to counter the lag would be to get an external hard drive.
    If i do get one, will it be 100% sure that I won't have any lags?
     

Share This Page