Super Mario Galaxy 2 Pal

Discussion in 'Wii - Hacking' started by namdo, Jun 11, 2010.

Jun 11, 2010

Super Mario Galaxy 2 Pal by namdo at 12:17 PM (1,053 Views / 0 Likes) 3 replies

  1. namdo
    OP

    Newcomer namdo Newbie

    Joined:
    Jun 11, 2010
    Messages:
    2
    Country:
    United States
    I need some help please, if this isn't the right section please move it to the right section.
    I have an NTSC Wii but i live in the uk. I purchased Super Mario Galaxy 2 today, and when i tried to use the backup loader to play it, it give me an ##002 error.
    I have Super Smash Bros Brawl(PAL), Twilight Princess(NTSC) and Super Mario Galaxy 1(PAL), and the backup loader works on them. The backup channel version is "Backup Launcher 0.3 beta"
    My Wii Version is "3.2U" and i have the homebrew channel installed also.

    What exactly do i need to do to be able to play the game.
     
  2. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    You are the most outdated person I've seen here since two months. Congratulations! That's really just wrong...[​IMG]

    Obviously you need to update/use another app. Now, let me summarize:

    You want to play the retail SMG2 (PAL) on your NTSC-Wii. To do that, I would use GeckoOS, or update your Backuploader to NeoGamma. Though there isn't really a need to use a Backuploader for retails, IMO. But NeoGamma is still a good choice. Now, Error 002 appears since you haven't updated your Wii, and now it's missing an IOS, which the game requires to play. The most easiest part is to just run the game once through GeckoOS, it will do the rest for you. After that you can play it again through NeoGamma/GeckoOS.

    I'm not talking about updating to 4.2, reinstalling/updating all your hacks and the other possibilities, since you seem to be happy with your setup. But just to let you know, many things have happend, good things which are worth an update, new possibilities are here (USBLoading, making a Wii Brck-save, etc.) and maybe you should consider updating, if you have some free time. There are two really good guides here, look at the stickies, or search for CSG (I think this is how it's called).
     
  3. namdo
    OP

    Newcomer namdo Newbie

    Joined:
    Jun 11, 2010
    Messages:
    2
    Country:
    United States
    Thanks a lot, i just NeoGamma and it worked. I tried using GeckoOS but it didn't work I got the same error. I'm able to play the game using NeoGamma so i'll use for the main time. I'll check the guides on the site and see what is new. Thanks again.
     
  4. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    There's also newer versions of gecko OS (now called hust Gecko) out too, and they no longer cause error 002.

    Try the newest Gecko 1.9.3.1:
    http://wiibrew.org/wiki/GeckoOS
     

Share This Page