Super Mario Advance 4 SMB 3, dont work on SCL

Discussion in 'GBA - Console and Game Discussions, Help and Tips' started by marblearch111, Nov 10, 2006.

  1. marblearch111
    OP

    marblearch111 Member

    Newcomer
    32
    0
    Oct 15, 2006
    Super Mario Advance 4 - Super Mario Bros. 3 (EU) rom no 1631, can anybody get this to work, i want to play the GBA version using my supercard lite, it is listed as working perfect on the SC compataible list, but when i load up the game it freezes on the world1 map screen, please help, i dont want to play the nes version, i like the new colourful backgrounds the GBA version has. when patching i always leave it on default settings, if there another way to get it to work please let me know, i tried it on 1.63-2.56, and 1.70-2.57

    Thanks
     
  2. [M]artin

    [M]artin .

    Member
    3,660
    275
    Nov 7, 2006
    United States
    No idea, maybe you could try looking for the U.S.A. version? (Practically the same thing right?)
     
  3. rayden

    rayden Member

    Newcomer
    25
    0
    Sep 21, 2006
    Gambia, The
    I think I've had some trouble with it myself - try choosing save file 2 or 3 instead of 1 at the beginning.
     
  4. safariman72

    safariman72 Advanced Member

    Newcomer
    75
    0
    Sep 3, 2006
    Yeah even if you delete the savegame that appears there, it still crashes when you use it. As Rayden says the other 2 saves points work fine.
     
  5. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    use another ver.use rom no.2161.it works fine.