Suddenly: Wii doesn't recognize my Backups anymore

Discussion in 'Wii - Hardware, Devices and Utilities' started by Raze1988, Nov 17, 2007.

Nov 17, 2007
  1. Raze1988
    OP

    Newcomer Raze1988 Advanced Member

    Joined:
    Aug 29, 2007
    Messages:
    92
    Country:
    Austria
    Ok, brace for impact:

    My PAL Wii with Wiikey 1.9g installed suddenly stopped to read my Backups. Only the Originals work.
    This happend like that: Played SMG, downloaded the new Mii channel, played SMG again the next day, shut down = now i can't play any backups. WiiKey Setup disc won't load either.

    At first i suspected the new Mii channel....but that can't be the issue because i played a backup right after installing and using the new channel.
    So i opened my Wii. Everything looked fine/Nothing smelled burnt (the soldering points were OK)

    Opening and checking cables/soldering points helped nothing. It still doesn't work.




    I noticed something:
    If i put in an original game - The Drive loads up properly (you know, that sound like it's chargin' the lazer)
    If i put a backup in - The Drive wants to load, but it stops completely after a few seconds

    What's the problem here and how can i solve it? I heard about adjusting a potenziometer or something like that. What is it, and can a layman successfully adjust it?

    EDIT: So much answers ^^ I think my WiiKey is f*cked
     
  2. lordcoxis

    Newcomer lordcoxis Newbie

    Joined:
    Dec 16, 2006
    Messages:
    6
    Country:
    Angola
    I have exactly the same problem. One day it was working 100%, the other (yesterday) it reads absolutely no backups (various brands, +/-R, all discs that used to load), just originals. Anyone else had this problem?
     
  3. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    well, if is a quick solder, resolder it, if its wires, use a multimetre to check for continuity through the wiikey pads and the wii drive
     
  4. pirate_arrh

    Newcomer pirate_arrh Advanced Member

    Joined:
    Dec 13, 2005
    Messages:
    51
    Country:
    New Zealand
    I have had problems where when i play a non back up, then back to an original, it gives me read errors.

    I reboot and its fine.

    It could be a loose wire on you mod chip?

    Try and lay ir down or stand it up?
     
  5. spirited

    Newcomer spirited Advanced Member

    Joined:
    Aug 14, 2006
    Messages:
    63
    Country:
    United States
    this happend to me, the old disk that used to work no longer worked but somehow when i reburnt the game on a different burner it would read the new disk.
     
  6. lordcoxis

    Newcomer lordcoxis Newbie

    Joined:
    Dec 16, 2006
    Messages:
    6
    Country:
    Angola
    Checkout http://wiikey19g.wordpress.com/ seems like the same problem.
     

Share This Page