Stuck > Questions ( ModMii )

Discussion in 'Wii - Hacking' started by converted, May 18, 2011.

May 18, 2011

Stuck > Questions ( ModMii ) by converted at 2:11 AM (1,406 Views / 0 Likes) 14 replies

  1. converted
    OP

    Newcomer converted Newbie

    Joined:
    May 18, 2011
    Messages:
    7
    Country:
    Canada
    Good evening, have spent the better part of today updating my old Zelda Hacked Wii I did a couple of years ago now with the latest and greatest ModMii procedures based on rave reviews from friends. But unfortunately I didn't end up with the same results. I believe I followed the somewhat tricky guide properly, my HomeBrew updated - got the red theme going there on the menu, homebrew says it's at 1.08 / IOS58 v24.32 in the upper right corner and the Wii says it is at 4.1 accordingly.

    I formatted an external drive properly (Fat) and transferred the files to it as instructed (even managed to transfer a game image over to it with the Wii Backup Manager), I thought I was good but damned if I can get the thing to be recognized by the Wii. Is it supposed to show up on the disc channel as an option ? I downloaded and loaded up USB Loader GX to Homebrew as well but it works away and eventually fails at seeing anything. Did some reading up here as well and tried the trick where you can browse the devices without with the SD card installed and I was able to see it that way so I assume my cables are fine and the ports are working !

    What is the trick ? Additionally - I've come to figure out now as well that the only games I have left that will work are my OEM retail discs, none of my 'backup' images are being recognized anymore in the DVD drive as they were before. Is there a simple fix on that front perhaps ?

    Bare wth me, I'm not totally sure what the heck all these steps were for IOS installation and CIOS etc., other then I didn't have any problems following the instructions and didn't get errors from what I saw going on. So - I think I'm close I just don't really understand how to get the damn USB thing working ... could it be something as simple as a non compatible drive ? I think its an older Western Digital actually but I have another Seagate I guess I could try too...

    If anyone has the time to provide a tip - I'd appreciate it !

    Cheers... [​IMG]
     
  2. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    USB Loader GX only reads WBFS formated drives. So either get WBFS Manager or CF usb loader or one of the other loaders that support fat. Though if you use the other ones you'll want to format to fat 32 or NTFS.
     
  3. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    your drive may not be compatible USB Devices Compatibility List .. this list probably doesn't list everything but its a start. Which USB port are you using? you should use port 0 which is closest to the edge of the wii.

    I personally use Configurable USB Loader. I would try it and see if it will detect your drive. It has good support and updated often

    According to the GX Thread it reads Fat NTFS and EXT2/3/4 Formats. I just tested GX with my NTFS and Can Confirm it works.
     
  4. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    I don't think it's his hard drive, its what he has it formated in. USB Loader GX only reads WBFS, and he said he formated to FAT. That's his problem I believe.
     
  5. Jehuty25

    Member Jehuty25 GBAtemp Regular

    Joined:
    Apr 25, 2011
    Messages:
    244
    Country:
    United States
    I have usb loader GX and it reads the games on my fat32 partition just fine.
     
  6. converted
    OP

    Newcomer converted Newbie

    Joined:
    May 18, 2011
    Messages:
    7
    Country:
    Canada

    Ah - thanks mate... that was the key - I put the drive back into the PC and used the FAT32 GUI Formatter that got extracted with the ModMii stuff, that did the trick - previously I had the drive formatted as plain FAT ? Then I transferred the files back over that ModMii instructed to have on there, went back into Home Brew and loaded through USB Loader GX. You're right it noticed that it was not WBFS but there was an option for it to read FAT32 so perhaps an updated version ? In any case, I was able to drag over an image of Just Dance (wife is happy again) using Wii Backup Manager and it showed up in the menu again when I loaded up USB Loader GX. So I guess I have a working / proper drive and such...

    OK - so the other part of the equation then... do I have to make images of all of my other 'backups' and then transfer them over to the drive in the same manner? No way to play the old Verbatim DVD-R' backups anymore through the DVD Drive now that I have done all this ? I don't want to mess with any of those IOS or CIOS things - thats for damn sure....

    Cheers .... [​IMG]
     
  7. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    totally depends on the version....he just came from an outdated mod; my guess is the app is outdated as well...and since it was done with modmii and modmii has no support for GX (thankfully), i would also say that's the problem....

    change to CFG or wiiflow rather than updating GX.....

    EDIT: Doh...facepalm...i look ridiculous [​IMG]
     
  8. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    Well no, you should be able to still play wii backups on dvd rs if your wii is able too.
     
  9. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Try using Neogamma for playing backup discs. Neogamma

    But USB Loading is better so you should transfer all them over to the HDD if possable [​IMG]
     
  10. converted
    OP

    Newcomer converted Newbie

    Joined:
    May 18, 2011
    Messages:
    7
    Country:
    Canada

    Yeah I suppose the writing is on the wall for that then... I think I'll buy a more reliable drive first before embarking on that though but I'll give that Neo thing a shot tomorrow as well.

    Friend of mine uses Configurable USB Loader as a channel? Guess I have much more reading to do.

    Once again - appreciate the replies - now I can get to bed at a decent time tonight! After the game of course...

    Go Boston !
     
  11. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
  12. converted
    OP

    Newcomer converted Newbie

    Joined:
    May 18, 2011
    Messages:
    7
    Country:
    Canada

    Well... thought I wasn't going to bother with that since this USB Loader GX seemed to be working just fine for me... until I allowed it to update itself ? Now when I start it from the Channel area or HBC, it sits at "Loading" and counts down from 19 for about 5 mins but does not go to the games menu anymore ! Actually it goes into a loop and starts back at 19 after the "loading" (shows those other two notations for a sec after) Actually tried it again just now and it said "error - usb device not found".

    I had it working just fine, downloaded some themes, figured out how to get my backups transferring to the HD using this GX thing rather then the PC way via Wii Backup Manger, but I guess I went too far in allowing it to bring in an update. That actually worked fine / applied itself it seems but then after a reboot I am stuck with this problem...

    What did I do ??? What should I do now ? [​IMG]
     
  13. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    Are you sure you have your usb HD in the right slot? I does that to me when I don't have it in the right slot.

    EDIT: [​IMG] I saw you had a HD and I said stick.
     
  14. converted
    OP

    Newcomer converted Newbie

    Joined:
    May 18, 2011
    Messages:
    7
    Country:
    Canada

    Yeah, its in the one closest to the corner as I have read... I dunno that update buggered the whole thing for sure so as I was told to do earlier or suggested, I went and installed Configurable USB Loader after removing the traces of the other one from my SD card WADs.

    Seems to be fine now !

    Another NOOB false alarm.... I did kind of like the USB Loader GX interface and themes however, but yeah I went and allowed it to update and something got screwed for sure.

    Configurable USB Loader it is then! Starting to catch up on this stuff now after 2 days of reading and trial and error... I tell ya though, hacking my Dell Mini into running OSX Snow Leopard was sure easier !

    Thanks for the reply... Cheers [​IMG]
     
  15. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    Yeah, now that I remember the same thing happened to me and I went to CF USB Loader [​IMG]

    I guess great minds think alike.
     

Share This Page