Stuck on LT 1.1 (unless ESATA works)

Discussion in 'Xbox 360 - Games & Content' started by Agjsdfd, Dec 30, 2010.

Dec 30, 2010
  1. Agjsdfd
    OP

    Member Agjsdfd My title

    Joined:
    Apr 18, 2007
    Messages:
    1,208
    Location:
    Arctica
    Country:
    So, I am stuck on LT 1.1 as I dont have the desktop with compatable chipset.
    Cant play Fable 3 as I have the new dashboard.

    Now my question is, can you flash the drive using a laptop which has ESATA port?

    Or how could I play those new games that has the new AP?

    I have Benq drive by the way.
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,737
    Country:
    United Kingdom
    It is JTAG (which you can not do by virtue of your being on the latest dash) or LT+ I am afraid.

    The benq is not bad as far as chipsets go (it is certainly nicer than some of the older ones) but it still stands a chance of not working with some random chipset.

    As for the question- sata or esata should not pose a problem. It is all about the chipset.

    Also VIA6421 desktop cards about about the price of a takeaway pizza and PCMCIA (search for vt6421) are less than the price of a new game.
     
  3. strapsoz

    Newcomer strapsoz Member

    Joined:
    Jun 29, 2009
    Messages:
    16
    Location:
    Australia
    Country:
    Australia
    There is a usb device that is coming out that will allow you to flash all drives. Or as previously posted, buy a desktop card and use a friends PC.
     
  4. Agjsdfd
    OP

    Member Agjsdfd My title

    Joined:
    Apr 18, 2007
    Messages:
    1,208
    Location:
    Arctica
    Country:
    I see.
    Planning on selling all my stuff and just to stick with a PS3 lol.
    But for now I will just have to reflash it to LT+.
     
  5. MFDC12

    Member MFDC12 GBAtemp Advanced Fan

    Joined:
    Oct 12, 2007
    Messages:
    761
    Country:
    United States
    don't worry, ive flashed 360 about 3 times with esata (going to lt, then to lt+ then the lt+ 1.1 [i think thats the version number]).

    check what chipset you have and compare it to a list (however i do not have a list or link to one offhand) or google jungleflasher + your chipset and see if its compatible.
     

Share This Page