Stuck on FW 2.1 after A9LH, cant start hourglass9

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jank77, Jan 24, 2017.

  1. Jank77
    OP

    Jank77 Member

    Newcomer
    1
    Dec 5, 2016
    Gambia, The
    Hello,

    its a few weeks ago i tried to hack my second 2ds. With my first 3ds everything worked perfect.

    i followed the github tutorial: https://github.com/Plailect/Guide_RedNAND/wiki/Part-5-(arm9loaderhax)
    I have a 2DS on FW 2.1 now and stucked on section III-IV in this tutorial.
    My problem is that after i installed a9lh, only the luma cfw works on 5.2. On newer luma versions i get a blackscreen.

    And now i cant enter hourglass9, i only get a blackscreen when i press the power and start button.


    Thank you!
     

    Attached Files:

    Last edited by Jank77, Jan 24, 2017
  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    7
    May 16, 2011
    United States
    That version of the guide is still up? Wow. For the future, follow https://3ds.guide/ as that is an updated, far easier guide. You followed a really old version of it.

    Anyway, what is in your /luma/payloads folder on your SD?

    e: The chainloader works differently on Luma 5.2. I think the correct name to have it launch on start is "default.bin" not "start_Hourglass9.bin" on 5.2. Nonetheless, there's no reason I can think of for why more recent versions of Luma wouldn't work.
     
    Last edited by squall14716, Jan 24, 2017
    Quantumcat likes this.
  3. Jank77
    OP

    Jank77 Member

    Newcomer
    1
    Dec 5, 2016
    Gambia, The
    Yeah i know but i startet 2 months ago...

    Here 2 pictures of my luma folder

    Is it possible that i used the wrong firmware.bin?
     

    Attached Files:

  4. squall14716

    squall14716 GBAtemp Maniac

    Member
    7
    May 16, 2011
    United States
    Rename "up_Hg9.bin" to "def_Hg9.bin" (making it the default payload) and try launching Hourglass9 again (by pressing start on boot).

    firmware.bin isn't needed to launch a payload, so it's not the issue.
     
    Last edited by squall14716, Jan 24, 2017
    Jank77 likes this.
  5. Jank77
    OP

    Jank77 Member

    Newcomer
    1
    Dec 5, 2016
    Gambia, The
    Thanks man it worked!!!!!!!!! You are great!!!

    i hope the next things work too.

    You helped me alot!!
     
  6. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    2
    Jun 4, 2016
    The issue here probably was the firmware.bin, deleting that should've also worked
     
  7. Jank77
    OP

    Jank77 Member

    Newcomer
    1
    Dec 5, 2016
    Gambia, The
  8. Quantumcat

    Quantumcat Dead and alive

    Moderator
    20
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
  9. Aglaophotis

    Aglaophotis GBAtemp Regular

    Member
    2
    Jan 7, 2017
    Germany
  10. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    2
    Jun 4, 2016
  11. Aglaophotis

    Aglaophotis GBAtemp Regular

    Member
    2
    Jan 7, 2017
    Germany
    I see, I didn't look on the part 4 page before. Quantumcat mentioned Section V and I couldn't find anything about FBI injection there, but in the new guide it actually is Section V.
     
  12. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    2
    Jun 4, 2016
    Yea, seeing where they are now sect v of the new guide would be what they need to follow.

    Alternatively it would be: hbl=>fasthax=>safehax=>arm9.bin[decrypt9] and the old guide or hbl=>fasthax/fbi.3dsx=>install fbi.cia
     
Loading...