Hacking Stuck installing USBLoader GX, any help would be appreciated

riotlancer

Member
OP
Newcomer
Joined
May 27, 2011
Messages
8
Trophies
0
XP
134
Country
United States
I installed the Homebrew Channel using Bathaxx. I followed the guide to install the cIOSes necessary for USB loaders. I installed USBLoader GX using the "AllInOne" package.

When booting up USBLoader GX through the HBC, the loading screen hangs when "Initialize USB device", eventually goes through, but shows a "Loading... Waiting for USB device: X secs left". Sometimes this counter goes into negative seconds. After going through, I am met with an "Error: USB device not found. Switching to channel list mode." When selecting the channel installed with the WAD in the zip, I get a black screen. I cannot use the Wiimote or turn off the power via the power button; I have to unplug the Wii U.

My external hard drive is formatted FAT32, with backups formatted as .wbfs files. They are stored in the format "Game Name [XXXXXX]", with the file itself XXXXXX.wbfs. The hard drive is a WD My Passport 500GB, connected to the Wii U with its original USB 3.0 cable. It is connected to the Wii U via the upper back USB port.
 

picano

Well-Known Member
Member
Joined
Aug 21, 2008
Messages
197
Trophies
0
Age
33
Location
Nebraska
Website
soifall.net
XP
250
Country
United States
There's a chance your drive isn't getting enough power. Either an external power source or a Y cable could help.

If you hear a clicking or other intermittent sound when trying to start up, that would be my best guess.
 
General chit-chat
Help Users
    SacredMilkOG @ SacredMilkOG: lol