Stuck at Section IV of installing arm9loaderhax on 3ds guide

Discussion in '3DS - Flashcards & Custom Firmwares' started by hopefullynotabrick, May 6, 2017.

  1. hopefullynotabrick
    OP

    hopefullynotabrick Newbie

    Newcomer
    5
    1
    May 6, 2017
    Canada
    As the title says. Turning the device on while pressing start simply gives me a black screen. When I try to insert the SD card into my computer, it would say 'please insert a device into drive x" but that issue seems to have gone away and now I can use the SD card. I tried repeating the earlier steps and got the same result. I had no issues here when doing this on another device. Turning the device on while pressing select does still give me access to that menu with all the options.

    My device is an OLD 3DS XL and the sd card is a
    SanDisk SDSDUNC-064G-GN6IN 64GB SDXC
     
  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,209
    5,644
    Feb 26, 2017
    United States
    Hollister, CA
    Is the card formmated correctly? (Fat32 32k cluster size?)
     
  3. hopefullynotabrick
    OP

    hopefullynotabrick Newbie

    Newcomer
    5
    1
    May 6, 2017
    Canada
    Yeah, absolutely. I wouldn't have been able to make this far if it weren't, I reckon.
     
  4. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,209
    5,644
    Feb 26, 2017
    United States
    Hollister, CA
    May I see the contents of your SD card?
     
  5. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    467
    267
    Jan 5, 2016
    United States
    Just to clarify, you don't simply press start.

    Have the 3ds powered off, press AND HOLD start. Power it on while keeping start held down.
     
  6. hopefullynotabrick
    OP

    hopefullynotabrick Newbie

    Newcomer
    5
    1
    May 6, 2017
    Canada
    Sure, here's an album with the relevant folders. http://imgur.com/a/DfnVE

    Thanks for the tip. I double checked to make sure I was actually doing this, but it didn't make a difference.


    I'm wondering if I should just restart the whole process. Any way to do that?
     
  7. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    467
    267
    Jan 5, 2016
    United States
    No need to start from scratch. Probably just a minor mistake. Dont freak out and do something stupid. Just let ppl help u and listen to what they say. You'll be fine.
     
  8. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,209
    5,644
    Feb 26, 2017
    United States
    Hollister, CA
    Rename Godmode9 to start_godmode9.bin
     
    V0ltr0n likes this.
  9. hopefullynotabrick
    OP

    hopefullynotabrick Newbie

    Newcomer
    5
    1
    May 6, 2017
    Canada
    Renaming it did not fix the issue.
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,854
    6,369
    Nov 23, 2014
    Australia
    Canberra, Australia
    Do you have another SD card you can use for the installation?
     
  11. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    Don't make him get a new SD card when his current one may be working fine.
    I agree with this guy. If you could provide the contents of your SD card, we'd be able to tell you exactly what you've done wrong (as far as names and files go.)
     
  12. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    467
    267
    Jan 5, 2016
    United States
    I should've caught it earlier, but i was too tired to look. Rename your payload folder to payloads.
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,854
    6,369
    Nov 23, 2014
    Australia
    Canberra, Australia
    Well spotted
     
    V0ltr0n and Dionicio3 like this.
  14. hopefullynotabrick
    OP

    hopefullynotabrick Newbie

    Newcomer
    5
    1
    May 6, 2017
    Canada
    THANK YOU!!!! It works!!! :D This is what I get for trying this process while listening to a podcast!!
     
    Last edited by hopefullynotabrick, May 8, 2017
    V0ltr0n likes this.
  15. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    467
    267
    Jan 5, 2016
    United States
    No problem. Glad you got it sorted. This type of mistake is more common than you know. At least you didn't brick. :)