1. mrxle3

    OP mrxle3 Member
    Newcomer

    Joined:
    Jul 8, 2006
    Messages:
    28
    Country:
    United States
    Hey guys. Up to yesterday, I've never had a single problem with my R4. Now, when I turn on my DS, it gets stuck at the Loading screen and nothing I do can get it to keep going. Anyone ever have similar problems, and any ideas on how to fix it?
     
  2. hollabackitsobi

    hollabackitsobi GBAtemp Advanced Fan
    Member

    Joined:
    Jul 10, 2007
    Messages:
    536
    Country:
    United States
    Redownload the 1.11 firmware, format your Micro SD and try it after that. Starting fresh and formatting is always the first thing you should do.
     
  3. Jademalo

    Jademalo GBAtemp Fan
    Member

    Joined:
    May 23, 2007
    Messages:
    330
    Country:
    DONT FORMAT!!!!!

    IT DOES NOTHING!!!

    i has the same problem. its caused my the R4 not being able to read the card. not the cards fault, the R4's.
    Replace your R4. All you can do.
     
  4. leetdude_007

    leetdude_007 Official GBAtemp Assassin That Has Never Killed An
    Member

    Joined:
    Nov 25, 2006
    Messages:
    997
    Country:
    United States
    I'm starting to have this issue with my M3DSS, but it's quickly solved by taking out the slot-1 cart and putting it back. ::worried::

    edit: I expect the typical homebrew fare: more bugs, more bug fixes, more optimizations, and possibly more features.
     
  5. Foie

    Foie That one guy
    Member

    Joined:
    Jun 15, 2006
    Messages:
    867
    Country:
    United States
    This happened to me to. It turned out that my memory card was messed up. It didn't even show up in the computer. I have to replace it now.
     
  6. thegame07

    thegame07 GBAtemp Psycho!
    Member

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    Try cleaning the contacts with some alcohol. Also try slipping a little piece of paper into the ds slot and see if the card still freezes.
     
  7. Spikey

    Spikey Your Special Someone
    Member

    Joined:
    Mar 16, 2006
    Messages:
    2,301
    Country:
    United States
    Here's what you do. Try powering on your DS with your R4 in, but with no micro sd card inserted in the R4. Normally you'd get a "couldn't find tf/sd card" type message. If you still get "Loading..." even when doing that, you have nothing to do but to replace it. Happened to my last R4, unfortunately...
     
  8. mrxle3

    OP mrxle3 Member
    Newcomer

    Joined:
    Jul 8, 2006
    Messages:
    28
    Country:
    United States
    I did just that, and it gives me the couldn't find tf/sd card message. Does that mean there's something wrong with my sd card? I can still view all the files on my sd card no problem.
     
  9. doubledash

    doubledash Member
    Newcomer

    Joined:
    Jun 9, 2007
    Messages:
    29
    Country:
    Canada
    The first time i ever put my R4 into my DS and turned it on, that happened, but i just took the r4 out and put it back in and it worked and i never had the problem again.
     
  10. HBK

    HBK Clover - Fearless to Speak Now. ;)
    Member

    Joined:
    Mar 30, 2007
    Messages:
    1,814
    Country:
    Portugal
    Try blowing in the contacts, but don't get saliva in them. Just a quick, strong blow should whip up any kind of particles and dust in the contacts. Sometimes it works for me. xD
     
  11. Foie

    Foie That one guy
    Member

    Joined:
    Jun 15, 2006
    Messages:
    867
    Country:
    United States
    I think your memory card is screwed up. What brand is it?
     
  12. roguetrip

    roguetrip GBAtemp Fan
    Member

    Joined:
    Jul 25, 2007
    Messages:
    424
    Country:
    United States
    I just had this happen to me on friday night, with a Japan 2gb kingston non the less [​IMG] i was trying to run HexenDS 0.26 (dldi patched) and as it started to load it froze the system, reboot and would stick at the loading screen. Pulled out the card but leave in the R4 and couldn't load TF/SD card.

    stuck the SD card in the computer and it couldn't be read off of, reads 0MB in XP, from what i found the game damaged the FAT table for the partition, If i boot with Hirens boot disc it will still see 1.87GB but every program i've tried won't fix the dang thing. So tomarrow i have call for a replacement since i just got the thing about a month ago :angry:

    I also have a Patriot 1gb that i slide in and was still working fine as a 2nd test to make sure the R4 is working ok.
     
  13. thomasroberts6

    thomasroberts6 GBAtemp Fan
    Member

    Joined:
    Aug 13, 2007
    Messages:
    496
    Country:
    What Makes the card not respond? Is it just being a little too forceful wiht it when putting it into the r4/card reader, or do they just... Break?


    I dropped mine, but it still works, I suppose dropping it or throwing it would mess it up a bit....

    Just be gentle.
     
  14. Scytheandsickle

    Scytheandsickle GBAtemp Regular
    Member

    Joined:
    Jun 23, 2007
    Messages:
    253
    Country:
    or better yet.
    [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Loading, Screen, Stuck