Stub IOS's on new Wii's

Discussion in 'Wii - Hacking' started by dajavax, Jan 16, 2010.

  1. dajavax
    OP

    dajavax GBAtemp Regular

    Member
    278
    3
    Oct 29, 2008
    Mexico
    Monterrey
    Are stub IOS's installed on new Wii's with 4.2?

    I would guess they only have the active ones:
    IOS9, IOS12, IOS13, IOS14, IOS15, IOS17, IOS21, IOS22, IOS28, IOS31, IOS33, IOS34, IOS35, IOS36, IOS37, IOS38, IOS41, IOS43, IOS45, IOS46, IOS53, IOS55, IOS56, IOS57, IOS58, IOS61, IOS70

    And not the unactive ones:
    IOS4, IOS10, IOS11, IOS16, IOS20, IOS30, IOS40, IOS50, IOS51, IOS52, IOS60, IOS3, IOS222, IOS223, IOS249, IOS250, IOS254

    Also do all the active ones come? Are they really needed, all of them?
     
  2. Juanmatron

    Juanmatron Slater Color

    Member
    1,667
    1
    Aug 5, 2008
    SEGA's World
    SystemMenu 4.2 sucks really. You can´t use homebrew that modificate IOS or download and installs it (do not confuse with cIOS).

    SystemMenu 4.2: IOS60 Updated, IOS61 Updated (aka passport to Shop Channel) and IOS70 (blocks region free but you can scam it with Gecko or cIOSCORP).
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Newest wii's come with all IOS
    and they're all the latest versions

    Active IOS are of course still used somewhere
    Stub IOS are not used, but still there
     
  4. Szalkow

    Szalkow RawkSD Cheerleader

    Member
    673
    1
    Jul 9, 2009
    United States
    Uni
    Stub IOSes are the non-functional IOSes installed in slots that are (or were) most commonly used for homebrew and piracy.

    For a complete list of the IOSes and their status (which you have a good list of), consult Wiibrew's IOS History topic:
    http://wiibrew.org/wiki/IOS_History

    If a Wii has SM 4.2, then it should have the latest of all available IOSes, including all of these stubs. It will have the latest edition of every IOS shown to be available on NUS, and probably none that aren't.
     
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,539
    3,929
    Jun 9, 2007
    Antarctica
    1. Yes you can..DOP IOS mod. You just have to be careful about downgrading IOSes if you have boot2v4. Anyway, 4.2 has EVERYTHING previous system menus have.
    2. Priiloader/Startpatch have region free patches.

    @Original poster: Simple answer: Yes, you need all IOSes, except for the IOS222, IOS223, IOS249, IOS250, IOS254 stubs. Feel free to delete those and replace them.
     
  6. Daco

    Daco Banned

    Banned
    473
    0
    Oct 15, 2007
    Belgium
    earth
    are you retarded?
     
  7. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    He must be. 4.2's been fully hackable for months now.