'StreetPass 2: Rise from the Ashes' turns off my spotpass whenever I use it?

Yourmomdotcom

Member
OP
Newcomer
Joined
Jul 26, 2023
Messages
13
Trophies
0
Age
19
XP
49
Country
United States
Hi, I'm trying to 100% tomodachi life and I know nobody else with a 3ds so I'm just trying to use Streetpass 2 instead. Issue is, it doesn't seem to be working. It'll go perfectly, and as I turn on my 3ds I click Mii Plaza/Tomodachi Life to be confronted with a message along the lines of "Streetpassed has been turned off". I use Cecboxtool to stop the 8 hour window and it didn't do anything. Both Mii Plaza and Tomodachi life using these methods has worked at least 1 time (in the case of Mii Plaza it worked 2 times), and I'm not sure what to do to midigate this. Here's the steps I use right now...

1) Open up Godmode9 (instead of Godmode9 Dev, but I've used both and none seem to work over the other
2) I copy the streetpass 8 zeroes onto the clipboard.
3) I go from SYSNAND CONTROL CTRNAND>data>c6b35120d7491f9178dea3555908f865>sysdata>00010026
4) Then I press Y>copy path(s)>unlock system>overwrite data
5) I press do not lock settings
5) (Optional), I go back as far as possible and I press Right Bumper + Y, I saw this in a video but I've done it with and without, and it hasn't made much of a difference

Am I doing something wrong? I have all the necessary homebrew, and I think I'm doing all the steps right, so I don't understand why it isn't working.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    cearp @ cearp: what about scrambled eggs? +1