Strange update to Rev920 problem - 1029?

Discussion in 'Wii - Backup Loaders' started by markmcrobie, Mar 16, 2010.

Mar 16, 2010
  1. markmcrobie
    OP

    Member markmcrobie GBAtemp Regular

    Joined:
    May 24, 2008
    Messages:
    278
    Country:
    United Kingdom
    As I mentioned in another thread recently, I noticed a strange difference between my mum's Wii with GX Rev919 and my Wii with GX Rev919 - specifically when I choose Update, I get offered a choice of GX, WiiTDB or Titles. My mum's just goes straight to No Updates Found.

    I updated my Wii to Rev920 last night by choosing Update All, and it worked great.

    Just tried to update my mum's to 920, and it said something about a GX WAD file (6MB, my update last night was 4MB and didn't mention WAD files at all), then it failed with error -1029, unable to install WAD.

    The only other time I ever saw error -1029 was when I tried to use WAD Manager using CIOS249 Rev19 (it doesn't work, I had to use CISO222 for WAD Manager to work), so I wonder if this is related?

    Why would my mum's Wii and mine exhibit such differences? We were both on GX Rev919 (I double checked in Credits) using CISO249 Rev19, and we both have 4.2E Wii's.

    How can I get Rev920 onto her Wii?
     
  2. Ultralex

    Member Ultralex GBAtemp Fan

    Joined:
    Mar 18, 2009
    Messages:
    334
    Country:
    Germany
    does your Mum launch it as a channel?
    There's a HBC and a Full Channel version of GX.
     
  3. markmcrobie
    OP

    Member markmcrobie GBAtemp Regular

    Joined:
    May 24, 2008
    Messages:
    278
    Country:
    United Kingdom
    Actually I think she does, how do I change her to the HBC with Forwarder option?
     

Share This Page