Hacking strange sound issues with preloader?!

nameist

Member
OP
Newcomer
Joined
Nov 15, 2009
Messages
20
Trophies
0
XP
195
Country
Gambia, The
Hi! I also discribed my problem in this thread http://gbatemp.net/index.php?showtopic=187691. But I think it is better to open a new Threat, because it is not only a priiloader problem.

Ok lets begin: I have a Wii with firmeware 4.2E and I get this issue with Preloader 0.29 JODI and Priiloader. My problem is that I have strange sound issues after installing preloader. I can still hear the "normal" sound. But it is accompanied by a high pitched ring. I get this issue, when I start the systemmenu, the Homebrew Channel or a installed .dol-File (NeoGamma) from the Preloader-menu. When I autostart the Homebrewchannel or NeoGamma, I get this Issue, too. The only chance to get not this issue, is to autostart the systemmenu. But the main-reason of installing Preloader for me was to get some brick protection and also autoboot into NeoGamma on startup. I have no Idea what causes this problem, and why preloader modify the sound...

I want to ask if someone has this problem, too and solved it. Or he/she has an idea how to solve it.

greets nameist
 

Riicky

Well-Known Member
Member
Joined
May 15, 2009
Messages
607
Trophies
0
Age
36
Location
Reading,Pennsylvania
XP
114
Country
United States
nameist said:
Hi! I also discribed my problem in this threat http://gbatemp.net/index.php?showtopic=187691. But I think it is better to open a new Threat, because it is not only a priiloader problem.

Ok lets begin: I have a Wii with firmeware 4.2E and I get this issue with Preloader 0.29 JODI and Priiloader. My problem is that I have strange sound issues after installing preloader. I can still hear the "normal" sound. But it is accompanied by a high pitched ring. I get this issue, when I start the systemmenu, the Homebrew Channel or a installed .dol-File (NeoGamma) from the Preloader-menu. When I autostart the Homebrewchannel or NeoGamma, I get this Issue, too. The only chance to get not this issue, is to autostart the systemmenu. But the main-reason of installing Preloader for me was to get some brick protection and also autoboot into NeoGamma on startup. I have no Idea what causes this problem, and why preloader modify the sound...

I want to ask if someone has this problem, too and solved it. Or he/she has an idea how to solve it.

greets nameist

No threats on gbatemp!!!
unsure.gif
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: https://www.cdkeys.com/star-wars-jedi-fallen-order-origin-pc?utm_source=facebook.com&utm_medium=s...