Strange problem with Super Mario Galaxy

Discussion in 'Wii - Hacking' started by erolz, May 17, 2009.

May 17, 2009
  1. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Hi,

    i have played many iso's from usb like Mario Kart, Zelda, Trauma center and Mario Galaxy for over 1hour with no problems at all.
    Got a Seagate FreeAgent Go 320 with spindown/power settings set to "never" with the included Seagate software.

    This morning i played Rune Factory for about 30min and after that i started the PAL Super Mario Galaxy form the usb hd.
    I was playing the level with the pinguins underwater, searching for the broken star pieces, when suddenlty the game music hang and the only thing i could do was turn off
    my Wii :-(
    i use cfg v29c with ciosrev9 installed and never had this problem before...
    can someone help me please?
    thanx!
     
  2. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    How long did you leave it.. I have had random lockups that fix themeselves after a few minutes of waiting.
     
  3. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    It crashed. It happens. Continue with your life.
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    I thought you needed Rev 10 for usbloader 1.5?
     
  5. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    That is a typical problem of Seagate FreeAgent Go. I changed another drive, the problem is gone.
     
  6. User423

    Member User423 GBAtemp Fan

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    Antarctica
    I think it crashed only. I had something like that once(!) with SSBB. One freeze in 20Hours played overall.
     

Share This Page