Strange Preloader 0.29 JODI patch question

Discussion in 'Wii - Hacking' started by FiveseveN, Oct 9, 2009.

  1. FiveseveN
    OP

    FiveseveN GBAtemp Regular

    Member
    110
    0
    Sep 8, 2009
    North Philly
    I got my Wii updated to 4.2U, got HBC and BootMii (boot2). I added the Preloader 0.29 JODI Folder to my apps folder on the sd. I go in to HBC and I all I see is Wad Manager app. I dont see the preloader one I added. I also put the hacks.ini on the root of the sd card. I just can't seem to get why the Preloader app folder is not showing up on my sd card? Ne one with insight? I searched around and well most of the issues as of late are geared toward the install of preloader and not my situation. So please refrain from the SEARCH. I have and need some help. Thanks in advance.
     


  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    did you rename the preloader dol or elf file to boot.dol or boot.elf???
     
  3. wiistarter

    wiistarter GBAtemp Fan

    Member
    385
    0
    Apr 11, 2009
    If renaming is your problem then SEARCH would have shown this... I just typed preloader folder not showing and got the answer
     
  4. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan

    Member
    720
    17
    May 28, 2009
    United States
    yes boot.elf is your issue, rename it like always.

    Wynd
     
  5. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
  6. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    why don't you make it so noob's can't make new threads until they have a certain post count E.g. so they can only ask questions in other threads and would have to search for some sort thread about the same problem and then ask questions as clearly people aren't reading the rules and sticky's???
     
  7. FiveseveN
    OP

    FiveseveN GBAtemp Regular

    Member
    110
    0
    Sep 8, 2009
    North Philly
    You dont get it...I cant see the FOLDER in Hombrew to access the dol in the first place. HBC is not showing the Preloader folder. Sigh* Instead of being out to make someone sound stupid why dont u guys just help instead of being rude. Not everyone just one jackass in particular.

    Yes of course I did this.
     
  8. FiveseveN
    OP

    FiveseveN GBAtemp Regular

    Member
    110
    0
    Sep 8, 2009
    North Philly
    Sigh* Jumpin on the bandwagon huh?
     
  9. sleeepy2

    sleeepy2 Member

    Newcomer
    44
    0
    Nov 22, 2008
    Canada
    if there is no boot.dol or boot.elf in the FOLDER doesn't show up in the HBC.

    double check your spelling and that there are no spaces etc.

    no boot.dol/boot.elf no showy.
     
  10. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    lol

    Good explanation
     
  11. FiveseveN
    OP

    FiveseveN GBAtemp Regular

    Member
    110
    0
    Sep 8, 2009
    North Philly
    okie dokie. I will do this, Thanks.

    Can't really check since I'm at work atm. But when I get home I will double check for sure. [​IMG]
     
  12. erikk1

    erikk1 GBAtemp Regular

    Member
    131
    0
    Oct 8, 2009
    Netherlands
    I know preloader 0.3 isn't out yet (only the source so far), but will 0.29 work on 4.2 somehow, or not at all? Especially now that the 4.2 hacks have been made public this is interesting...
     
  13. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    works no bother on 4.2 just get the jodi version
     
  14. erikk1

    erikk1 GBAtemp Regular

    Member
    131
    0
    Oct 8, 2009
    Netherlands
    Thank you. Do I need to patch IOS70 or anything? Or still IOS60, like all the preloader guides say (all these guides still assume 4.1 or lower)? Don't want to brick, so I better make sure [​IMG]
     
  15. urherenow

    urherenow GBAtemp Addict

    Member
    2,915
    845
    Mar 8, 2009
    United States
    Japan
    Want disc channel loading, set preloader to use IOS249. Want to use the real SM4.2 IOS... set it to IOS70 but yes it will need to be patched. DoP-IOS doen't do it properly so you'll need to get one that's patched already, or use freethebug to do it yourself.
     
  16. erikk1

    erikk1 GBAtemp Regular

    Member
    131
    0
    Oct 8, 2009
    Netherlands
    I don't need disc channel load. Is there any disadvantage in using 249 for the preloader? Will the system menu run on the same ios as preloader?

    I feel kind of scared having to mod the ios that the system menu runs on. But okay, I might go ahead and try it anyway [​IMG] We're speaking of trucha bugging, right? Don't need the identify thing?
     
  17. urherenow

    urherenow GBAtemp Addict

    Member
    2,915
    845
    Mar 8, 2009
    United States
    Japan
    That setting makes preloader TELL the system menu what IOS it has to use. The disadvantage of IOS249 as the system menu IOS is that you'll get stuck on a black screen when going into your Wii's settings
     
  18. erikk1

    erikk1 GBAtemp Regular

    Member
    131
    0
    Oct 8, 2009
    Netherlands
    Okay, I'll try getting trucha on ios70 and then install preloader 0.29 jodi.

    Or should I get ES_identify in ios70 instead of trucha? Or both?
     
  19. urherenow

    urherenow GBAtemp Addict

    Member
    2,915
    845
    Mar 8, 2009
    United States
    Japan
    you MUST have ES_IDentify to allow preloader to work with IOS70/SM4.2

    I'm not sure about DoP-IOS mod 7 or 6 but before that, they only trucha patched. You either find one that is already patched or you run a wad of it through freethebug (use wwpacker)
     
  20. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    I've installed a DOP-IOS'd IOS70 and a prepatched/freethebug'd one and I get 'system files corrupt' message on both after I upgrade.