Strange HackMii Errors

Discussion in 'Wii - Hacking' started by epicCreations.or, Mar 30, 2010.

Mar 30, 2010
  1. epicCreations.or

    Member epicCreations.or GBAtemp Fan

    Mar 13, 2010
    Austin, TX
    United States
    Hello there!

    Anyways, I've been trying to get my Wii to be more awesome, and so I tried out the helpful guide at the top. Unfortunately, I am getting some very weird errors. When HackMii boots, it confirms that I can use all three. I've installed the first two (HBC and DVDX), but right after installation, my Wii would freeze. I'd have to turn it off, turn it back on, and resume using HackMii. The HBC shows up on my menu (haven't tried using), and I'm not sure where to look for DVDx.

    But, enough of my weird freezing. Here are the errors I get (with obscure number error codes, no less!)

    Error -1:
    When I attempt to use the BootMii menu to mount the necessary files (IOS, boot2, prepare SD) it returns FAILED (-1).

    Error -2:
    When trying to install The HBC, the first time it returned FAILED (-2), and so I went back, tried again, it failed, did so again, it failed. Then, I went into the menu where it asks you "fight or flee" and I canceled, then went back to the menu, continued, and it actually worked! Of course, it froze right after... ehehehehe.

    Also, when it gives me the "fight or flee" menu, and I hit Cancel, it returnes FAILED (-2), at which point I can hit Continue to cancel it anyways.

    But, yeah, these are some odd errors that I got, and I was hoping one of you knowledgable Wii hax0rz could point me in the right direction on getting this working.

Share This Page