Stop telling people who are on 10.3 to downgrade.

Discussion in '3DS - Homebrew Development and Emulators' started by seb5049, Feb 4, 2016.

Thread Status:
Not open for further replies.
  1. seb5049
    OP

    seb5049 GBAtemp Regular

    Member
    116
    65
    Feb 25, 2015
    If somebody hasn't downgraded, chances are they have a reason. I have to explain in every single post I make that I can't downgrade because I get the "An error has occurred" softbrick every time I try. And stop saying it's 100% safe too, it's not, use me as an example. Thanks for your time.

    EDIT: I don't think people get the point. Of course I want to downgrade, which is why I'm staying on 10.3, but with the current method I can't without formatting and losing all my friends list and streetpass data (which I have spent over 3 years building up!). Any number of suggestions wont help with that. Also, there's no need to update to 10.5 anyway since I can spoof the firmware.

    EDIT 2: I should also mention that I'm perfectly content with not downgrading since I have a secondary 3ds that is successfully downgraded. I'll take 10.3 over 10.5 any day due to legit CIA installation and arm 11 kernal. I'm not jealous of people who have downgraded, and I'm not butthurt that I can't downgrade on my main 3ds. As the title states, it's the constant suggestions to downgrade that bug me.
     
    Last edited by seb5049, Feb 4, 2016


  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,087
    9,423
    Sep 23, 2013
    people on 10.3-10.5 should downgrade :P
     
  3. Bros.Life

    Bros.Life GBAtemp Regular

    Member
    181
    20
    Apr 12, 2015
    United States
    Have you tried format your system and your sd card before downgrading? Sorry, I've done this twice, one N3DS and one O3DS and both worked in my first attempt.
     
    Luglige likes this.
  4. Rattor

    Rattor Advanced Member

    Newcomer
    54
    15
    Jan 4, 2016
    United States
    If you get that error (like I did), you need to format your SD card and your system before you downgrade.
     
    dazindude likes this.
  5. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,984
    Oct 11, 2011
    Antarctica
    В небо
    I'm on 10.3.
    I don't care if I downgrade now or next year.

    Also, OP, you need to downgrade ;o;
     
    Ace001 likes this.
  6. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    Lol @gamesquest1 :P
    No but seriously. I don't know about others but I don't tell everyone to downgrade. However, when someone says "how does I hax on 10.5 after I updates, currently on teh 10.3" of course I advise the downgrade, because that person obviously wants hacks (homebrew or piracy) and the only way to be sure they are permanent is to get a CFW... after downgrading. At least for now, maybe GW will have a solution "soon" for 10.3 users but I wouldn't expect that anytime soon with other CFWs (a lot of work for little benefits).
     
    gamesquest1 likes this.
  7. pofer
    This message by pofer has been removed from public view by Veho, Feb 4, 2016.
    Feb 4, 2016
  8. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,339
    5,752
    Apr 20, 2015
    United States
    Tigard, OR
    some people are probably on 10.3, waiting for safer methods to downgrade. particularly New3DS users who were getting soft bricks but don't want to format. if Gateway has a solution to this, that's be cool.

    otherwise what do you really gain from staying on 10.3?
     
    TheZoroark007 and Hoppy like this.
  9. Flame

    Flame Me > You

    Member
    3,830
    4,941
    Jul 15, 2008
    the guy is on 10.3 and every one is telling him to downgrade even after he said he isnt going to downgrade....

    OP you update. dont listen to these guys.. with they 9.2 master race firmware.

    Warning: Spoilers inside!
     
    Last edited by Flame, Feb 4, 2016
    Ace001, AngryCookie, daxtsu and 2 others like this.
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,087
    9,423
    Sep 23, 2013
    yeah i dont go around telling everyone to downgrade either, but i wouldn't tell everyone to avoid it based on a handful of people having issues, 99% of downgrades work fine
     
    dazindude and Classicgamer like this.
  11. nero99
    This message by nero99 has been removed from public view by Veho, Feb 4, 2016, Reason: Irony.
    Feb 4, 2016
  12. Wander's Hat

    Wander's Hat Advanced Member

    Newcomer
    63
    35
    Aug 18, 2015
    I know someone who's on 9.9 and isn't downgrading yet.
    I always say to only downgrade if you know what you're doing, and if you feel confident in doing so. There's plenty of reasons one might want to wait - I waited a bit until a few days before JustPingo's plans fell through.
     
  13. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,461
    5,614
    Jul 8, 2015
    Zimbabwe
    You're gaining nothing being on 10.3. If you really can't downgrade, you're better off selling your 3DS for another one and downgrade that one.
     
    Classicgamer likes this.
  14. EpicLPer

    EpicLPer Nice unless you give me a reason to hate you ;)

    Member
    918
    595
    Mar 13, 2015
    Austria
    Austria
    I love how this thread is literally about someone saying "Stop telling everyone to downgrade" and literally everyone in here tries to help this guy to downgrade :'D
     
    RSA6974 and evandixon like this.
  15. TheZoroark007

    TheZoroark007 MK7 CT creator

    Member
    604
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    Sure he has: Legal Cia installation, Ironhax and probaply native 10.3 CFW's with NtrCardhax or Gateway !
     
  16. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,339
    5,752
    Apr 20, 2015
    United States
    Tigard, OR
    though Gateway is working on a way to downgrade, because even with memchunkhax2 and ntrcardhax, they're still not that good long-term entry points (memchunkhax2 isn't that stable, ntrcardhax requires special hardware).
     
    Gingerbread Crumb likes this.
  17. AshleyPebbles

    AshleyPebbles Newbie

    Newcomer
    9
    2
    Jan 22, 2016
    United States
    I joined everyone else it seems I downgraded to 9.2 and installed reinand and I still am on it I just don't know where to go from here lol
     
  18. gamesquest1

    gamesquest1 Nabnut

    Member
    14,087
    9,423
    Sep 23, 2013
    "dont try convince me not to jump".....most people try to convince them not to jump, but no the main issue here is that he must have been whining about his predicament, what does he really expect people to say to "im stuck on 10.3?" if you are really waiting for a more stable alternative just wait patiently making threads or posting "what can i do im on 10.3?" are simply going to get the typical works for 99.9% of users response if/when there is a real alternative answer those stuck on 10.3 will surely be capable of finding it
     
  19. DjoeN

    DjoeN Captain Haddock!

    Member
    5,134
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    I'm on 10.3!
    NOBODY tells me i have to downgrade NOBODY!!!

    Ok, it's my N3DS Ambassador edition :P
    But why doesn't anyone tell me to upgrade? i want ppl to tell me to upgrade to 10.5!!!
     
  20. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,379
    19,758
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    OP just butthurt because he failed at downgrading :gba:
    Seriously, you have to be missing something, either that or your SD card is the issue.
     
  21. Uziskull

    Uziskull Picture may not be real

    Member
    265
    178
    Nov 15, 2015
    Somewhere, probably
    People are merely suggesting downgrade. It's a matter of weighing in the pros and cons: downgrading has far more pros against cons.
     
    Wander's Hat, dazindude and ihaveamac like this.
  22. DjoeN

    DjoeN Captain Haddock!

    Member
    5,134
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Also some ppl stay on 10.3 because of Gateway.
    If Gateway brings out a safer easier solution (like they did for downgrading to 4.5) most users still on 10.3 will downgrade
     
    TheZoroark007 and ihaveamac like this.
Thread Status:
Not open for further replies.