1. falcorr

    OP falcorr Member
    Newcomer

    Joined:
    Sep 26, 2019
    Messages:
    25
    Country:
    Australia
    I can't work out what's wrong or how to fix it. Stock works fine. CFW is randomly crashing and freezing during loading of homebrew, games, and in the settings. I've verified and tried two SD cards, repeatedly formatting, partitioning, creating emuMMC, etc. Hekate reports a bus width of 4 for both. I've tried downgrading to 9.0.0 as well as that plus going back up to 9.0.1. I've restored a backup. Themes are not involved. Freezes aside, when Atmosphere crashes it lists errors and titleIDs such as 2144-0001 / 0100000000001000, 2168-0002 / 010000000000100D, 2162-0002 / 0100000000000012, 2003-0008 / 0100000000001008. It's as if some part of the internal storage is corrupted or missing yet doesn't affect stock, if that makes any sense. At one point a number of formats ago I attempted to create a linked account with Kefir and I forget whether this began before or after but my current suspicion is either that has altered something (else) it shouldn't have, or the SD reader has an issue.

    I'm out of ideas and would welcome any help diagnosing the problem.

    FIXED!

    Hekate's "migrate" option with its repair emuMMC functionality seems to have fixed all of the problems. I believe quick formatting the SD as well as the sneaky, lingering directory in /atmosphere/exefs_patches/NxThemesInstaller have been the root of the problem.
     
    Last edited: Oct 27, 2019
  2. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)
    Member

    Joined:
    Jul 23, 2018
    Messages:
    1,892
    Country:
    Germany
    Delete this folders and restart the console. Report if it helps.
     
  3. falcorr

    OP falcorr Member
    Newcomer

    Joined:
    Sep 26, 2019
    Messages:
    25
    Country:
    Australia
    Thanks for the response. The titles did not exist.

    But, I appear to have fixed it. I'd ignored Hekate's "migrate" option but having noticed it actually provides an ambiguous repair functionality I gave it a go. It seems to have fixed all the problems. I highly suspect the root of the issue was quick formatting the SD. I believe memory addresses with previous or deleted data were being accessed. I also think at some point along the way the sneaky NXthemes directory in /atmosphere/exefs_patches/NxThemesInstaller has been involved in sending requests to these memory addresses.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - corrupted, something, crashes