Stock v11.2, boot decrypt9, format emunand and later boot (SoundHax)Luma.3dsx

Discussion in '3DS - Flashcards & Custom Firmwares' started by datrico89, Jan 4, 2017.

  1. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    57
    6
    Jun 5, 2014
    Cuba
    Hello:

    with all the new hacks that work on 11.2 and that let us boot decrypt9, can I just format emunand and then boot luma.3dsx with soundhax??
     
  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,166
    668
    May 16, 2011
    United States
    No.

    You could boot Luma's arm9loaderhax.bin with safehax but I would very much not recommend that at all. Just follow https://3ds.guide/ and get A9LH installed.
     
    datrico89 likes this.
  3. Altairseven

    Altairseven GBAtemp Regular

    Member
    124
    29
    Jan 21, 2016
    Argentina
    What you what to do, even if booting with safehax as squall said, would leave you with a system highly suceptible to accidental updates, that would leave you without access to your stuff, and probably with no way to softmod your console in a very long time, not to mention de inconvenience, in case someone else would touch your console.

    installing arm9loaderhax is as simple as its ever been, dont be afraid for the bricked post these are from people that are following verry outdated, or non accurate video tutorials, folow 3ds.guide its imposible to have a bricked console if you follow every step to the letter.

    you just have to use safehax to boot decrypt9, do crt transfer(which is extremely safe) to get to 2.1(do not skip the backup dumping when prompted), place the necesary files on the sd to install arm9loaderhax, and after its done, restore the backup previously made by the crt transfer, and done..
     
    datrico89 likes this.
  4. chocoboss

    chocoboss GBAtemp Regular

    Member
    236
    72
    Jun 25, 2016
    France
    FRANCE
    Yes you can, there is no problem with that.

    Ppl will always told you to install A9HL because they are probably payed to tell you that.
    Just remove you wifi AP from sysnand and no more risk to update ;)

    Many ppl still use 9.2 sysnand with menuhax

    PS : This messga ehas bee send by and CTR-BootLoader user :rofl2:
     
    datrico89 likes this.
  5. datrico89
    OP

    datrico89 Advanced Member

    Newcomer
    57
    6
    Jun 5, 2014
    Cuba
    Thankyou to all, I have a9lh installed since the first days...I think that with the first version of pialect guide. but I would like to know that specifically..just one last thing: when I posted that ¨method¨ to CFW I was referring to EMUNAND ....luma booting CFW in EMUNAND no sysnand...I have many friends here where I live by that are in sys 4.5 and emunand 11.2 and no problem ever.
     
    Last edited by datrico89, Jan 4, 2017