Still on 9.9.0.26U, should I update?

Discussion in '3DS - Homebrew Development and Emulators' started by zero318, Feb 22, 2016.

  1. zero318
    OP

    zero318 Member

    Newcomer
    15
    1
    Oct 28, 2015
    United States
    I haven't been keeping up with 3DS homebrew lately, so I don't know what I should do here.

    I really want to play Fire Emblem Fates, but it says it wants me to update to 10.3.0-25U.
     
  2. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,643
    4,271
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen
    Downgrade to 9.2 and set up an emuNAND.
     
    Shadowfied likes this.
  3. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
    If you have homebrew setup or have cubic ninja you can downgrade to 9.2(So you can install CFW). If you upgrade past 10.3 you will no longer be able to downgrade.
     
  4. zero318
    OP

    zero318 Member

    Newcomer
    15
    1
    Oct 28, 2015
    United States
    Thanks! Can you direct me to the thread on how to downgrade?
     
  5. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
  6. LunaLogic

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    An "update via cartbridge"(without network connection) makes your system 10.3.
    I've heard that 10.3 has a higher success rate in downgrading process, but anyway it's just an option.
     
  7. zero318
    OP

    zero318 Member

    Newcomer
    15
    1
    Oct 28, 2015
    United States
    Well, now I'm confused.

    Also, apparently I'm on 9.9.0-25U instead of 9.9.0-26U like I thought it said, so I can't use browserhax. I do have a custom theme from when TubeHax worked though.
     
  8. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Did you use Any kind of cia's long ago?
     
  9. LunaLogic

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    Well then maybe you still need Cubic Ninja. By the way, your browser gets a "Need Update" notification when opening websites? If you haven't tested that, then there's still a chance to block the notification.
     
  10. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    If the 3ds is a NEW 3ds then blocking it shouldnt be required, if its old, BLOCK IT ASAP
     
  11. zero318
    OP

    zero318 Member

    Newcomer
    15
    1
    Oct 28, 2015
    United States
    Unfortunately no. I only found out about the whole "don't update past 9.2" thing the day after I updated to play a new game.

    Would OoT3D work too? I've been meaning to pick up a copy. Does the eshop count?

    Old 3DS. Would that be this?: https://gbatemp.net/threads/release-updatesuppressor.404416/
     
  12. LunaLogic

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    About OoT3D... Well it is plausible to use OoT3D as an entry point but uh, you still need a way to modify its savefile, so no, Eshop version is not likely to work on that.
    And about blocking process...Well, I think you can try this.
     
  13. snowblue27

    snowblue27 Newbie

    Newcomer
    8
    0
    May 10, 2016
    United States
    Hi, I have a 3ds xl running 9.9.0.26U. I have Oot3dhax with me. Can I use that to access homebrew launcher and downgrade my system to 9.2.0.20U? Or Should I upgrade to the latest firmware which is 11.0 then use the Oot3dhax to downgrade to 9.2.0.20U. Which is the right and best way to do it?
     
  14. vpd

    vpd GBAtemp Regular

    Member
    151
    24
    Sep 2, 2009
    If you update to 11.0 you won't be able to downgrade at all.
     
  15. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,398
    5,842
    Apr 20, 2015
    United States
    Tigard, OR
    https://github.com/Plailect/Guide/wiki

    you can use the browser if oot3dhax is not working (yes, even if it shows you need an update, there's a workaround for it).