1. SirGray

    OP SirGray GBAtemp Regular
    Member

    Joined:
    Jan 16, 2012
    Messages:
    159
    Country:
    United States
    Heyo I'm still on 5.05 but have not used my ps4 in awhile should I upgrade? or is 5.05 still the most stable?
    I kinda wanna play ff7, if it is best to stay on 5.05 can someone point me at the latest mira/hen to use?

    My ps4 still crashes like 90% of the time I try to use my current exploit method.
     
    Mo Poge likes this.
  2. BigOnYa

    BigOnYa Sofa King Special
    Member

    Joined:
    Jan 11, 2021
    Messages:
    1,131
    Country:
    United States
    Pretty sure stable HEN only up to 5.05 still, I've seen other releases/forks of newer firmwares but they're not official. Google PS4 Hen.
     
  3. SirGray

    OP SirGray GBAtemp Regular
    Member

    Joined:
    Jan 16, 2012
    Messages:
    159
    Country:
    United States
    Thanks friend.
     
  4. BigOnYa

    BigOnYa Sofa King Special
    Member

    Joined:
    Jan 11, 2021
    Messages:
    1,131
    Country:
    United States
  5. JimMayer

    JimMayer Advanced Member
    Newcomer

    Joined:
    Dec 25, 2020
    Messages:
    58
    Country:
    Switzerland
    Use this one with best Hen:
    https://gbatemp.net/threads/release-ps-phwoar-exploit-host-menu-for-ps4-firmware-5-05.553359/
    Than take ff7 with backport file.

    6.72 is a disease.
    7.02 will be great, no fuggin backports, no gamecrash because backportet.
    But it is not a nice @ exploit, you have to click some out of memory error before Hen works fine.

    For myself, 7.02 is the finest one. Games without Backport, without crashes and no Kernel Panic for over 235 System starts.
     
    Mo Poge and BigOnYa like this.
  6. Prb

    Prb GBAtemp Advanced Fan
    Member

    Joined:
    Nov 10, 2020
    Messages:
    527
    Country:
    United Kingdom
    If I was you I'd stay on 5.05 it's the most sorted atm
    I'm on 6.72 with my slim and I also have a fat on 7.02
    And for me not speaking for everyone 6.72 is best out of the two as I use different payloads and 7.02 is a real pain when it comes to getting the exploit to run also as 7.02 used the same SDK as 6.72 99.9% of 7.02 games work without back porting but as a jedi friend of mine said if you only want to play games (hen) then 7.02 is fine
     
    BigOnYa likes this.
  7. NNate

    NNate GBAtemp Regular
    Member

    Joined:
    Jan 25, 2021
    Messages:
    100
    Country:
    United States
    I'm still hanging out at 5.05
     
  8. grabman

    grabman GBAtemp Regular
    Member

    Joined:
    Sep 25, 2018
    Messages:
    293
    Country:
    United States
    lol well i guess ill be that guy



    always investigate for yourself. All the people chiming in stay 5.05 don't use 6.72. I do.

    I also wear the number one head band on ps4 scene,

    That's a 19tb filesystem you see. I also have zelda botw and yuzu working on ps4.

    Giggles. Walks away...
     
    Mo Poge likes this.
  9. Mo Poge

    Mo Poge GBAtemp Regular
    Member

    Joined:
    Jan 5, 2016
    Messages:
    146
    Country:
    United States
    Thanks for the explanation regarding PSVR in your stream amongst other great tidbits you provided.

    I wasn't able to watch the entire stream due to its length, but I was curious about your storage setup. Some questions for you regarding it:

    1. Are you using APP2USB or the native PS4 external storage feature?

    2. If native, I thought I remember reading that 8TB was the max drive size and that only 1 USB drive was allowed (perhaps I'm thinking of the XBOX ONE limitation?). Did you have to perform some shenanigans to get the PS4 to utilize the entire drive space?

    3. What are you using as your internal drive?

    4. I thought I remember seeing in one your recent posts/videos that you ran up against a hard game number limit. Did you break through that barrier and if so, how?
    Thanks again for the great work in the scene!
     
  10. komawoyo

    komawoyo Newbie
    Newcomer

    Joined:
    Jan 10, 2021
    Messages:
    9
    Country:
    United States
    give leeful.github.io/ a try. 5.05 is most stable as reported. A FF7R 5.05 backport is already out.
    @SirGray
     
  11. NNate

    NNate GBAtemp Regular
    Member

    Joined:
    Jan 25, 2021
    Messages:
    100
    Country:
    United States
    How well do the backported games work?
     
  12. lotus78

    lotus78 Member
    Newcomer

    Joined:
    Nov 8, 2017
    Messages:
    13
    Country:
    Austria
    Last edited by lotus78, Jan 27, 2021
    KiiWii likes this.
  13. grabman

    grabman GBAtemp Regular
    Member

    Joined:
    Sep 25, 2018
    Messages:
    293
    Country:
    United States
    you are one of the few people here who is nice to me. The hard game limit is 2000. 1000 per internal and 1000 per external. My quest for 2000 continues I am now at 1707 games.

    I feel this video is helpful for you and others curious about my work:



    I wish you and yours well!
     
    Mo Poge likes this.
  14. PaulyM0rphic

    PaulyM0rphic Newbie
    Newcomer

    Joined:
    Feb 3, 2021
    Messages:
    3
    Country:
    United States
    grabman,

    Please don't take almost everyone not being nice to you as everyone not being nice to you. I used to post game editors on this site but discontinued because there was always 75% of the people that were awesome and were grateful and then of course the stuck up snobs that talked trash about the scene but never released much themselves; they were just self-anointed elitists, so I deleted my account and moved to other sites; but there are people that appreciate your work, such as myself.
     
    Last edited by PaulyM0rphic, Feb 3, 2021
    Mo Poge and r5xscn like this.
  15. Mrpro

    Mrpro Member
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    21
    Country:
    Australia
    i will suggest not to upgrade your ps4 because the best thing is you can get mod menus on playstation 4 for the games you have meaning you can mod your games using HEN, so it is really up to you, i also wish i could downgrade my ps4 so i could mod games easly.
     
    PaulyM0rphic likes this.
  16. PaulyM0rphic

    PaulyM0rphic Newbie
    Newcomer

    Joined:
    Feb 3, 2021
    Messages:
    3
    Country:
    United States
    Valuable input! I have this tendency to tinker, and so updating to 7.02 is an itch, but I am def staying on 6.72 for a while. Some say they have trouble with 6.72 crashing, I have just purchased a Pro and have it on 6.72 and it has crashed running the exploit (unofficial on al azif) maybe 3 times out of 30? And of course, running editors on ps4trainer can freeze me up but I think that is because of ASLR and I am editing a memory that has moved,
     
  17. moricones

    moricones Newbie
    Newcomer

    Joined:
    Jan 10, 2021
    Messages:
    7
    Country:
    Romania
    ...for me 6.72 on ps4 pro it's ok, 7.02 I do not recommend at the moment.
     
  18. JimMayer

    JimMayer Advanced Member
    Newcomer

    Joined:
    Dec 25, 2020
    Messages:
    58
    Country:
    Switzerland
    7.02 ist the world best and most stabil PS4 Exploit, if you use https://hakkuraifu.github.io/PS4xploit/#7.02
    I've now over 250 Systemstarts without KP, also with attached USB3.0 HDD.
    No Backport needed anymore!
    So also no Gamecrash from Backported Games like Marvels Spiderman on 5.05 (had has heavy problems in gaming) I am sure other games will have, too.

    Watch the Expoit here, will start at 2:00min.
     
    Mo Poge likes this.
  19. Prb

    Prb GBAtemp Advanced Fan
    Member

    Joined:
    Nov 10, 2020
    Messages:
    527
    Country:
    United Kingdom

    Looks to me like the same webkit and exploit tbh mate
    i just downloader it and it was last updated 13 days ago and only to add 7.55 payloads
    so not sure now this is new or any different ive tried it on my 7.02 and its just the same takes 5 - 10 attempts to get it running
    but the plus side of all the 7.02 exploits is no lag when running not the webkit that drives me mad:whip:
     
  20. smf

    smf GBAtemp Psycho!
    Member

    Joined:
    Feb 23, 2009
    Messages:
    4,862
    Country:
    United Kingdom
    I realized my ps4 hasn't been used since at least last march, as that was when I put a new exploit on my local server and I noticed it updated when I turned it on. I'm probably not going to play any games for a while, but when I do then I'm unsure whether to leave it on 5.05 or update to 6.72 or even 7.02.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - upgrade, should, Still