Still don't get One Piece: Unlimited Adventure to work on PAL Wii

Discussion in 'Wii - Hardware, Devices and Utilities' started by RPG Hacker, Dec 14, 2008.

  1. RPG Hacker
    OP

    Member RPG Hacker GBAtemp Regular

    Joined:
    Jan 20, 2008
    Messages:
    200
    Location:
    Kaperich
    Country:
    Germany
    I hope this is the right section.

    The title says it all: I was looking how to do for almost two days now and still aren't really any further. I found several tutorials and tried them all. My problem is that I have a PAL Wii and want to play One Piece: Unlimited Adventure NTSC-U using Backup Launcher v0.3 gamma. So this is what I did:

    -Opened the iso in Trucha Signer
    -Opened the partition RIPEAF
    -Extracted main.dol
    -Opened main.dol in Video Mode Changer. Now here already comes the first problem: I have absolutely no idea what I have to select. The tutorial I used was pretty unprecise and just told me something about 480i.
    -Went back to Trucha Signer and replaced the old main.dol with the new one
    -Signed the ISO with Truch Signer
    -Burned the ISO to DVD-R

    Then I put the disc into my Wii and got the same error as always: Open Backup Launcher and select "Reboot with Hooks". Game is shown in the disc channel. I select "Start". Wii freezes.

    So anyone knows what I did wrong? And anyone can tell me (as detailed as possible) what exactly I have to do in Video Mode Changer? If that matters: I just have a normale TV, no HDTV or anything. My Wii is connected to the TV through the normal RGB cable that came with it. I tried different things in Video Mode Changer. First I tried PAL60 interlaced. Didn't work. Then I went to "Advanced Settings" and chose 5 different modes with PAL in the name because I read that that might help. But it didn't. Still got the same error. The 5 modes I chose were PAL60 interlaced, PAL60 non interlaced, PAL60 progressive, PAL interlaced and PAL progressive.

    Anyone can help? And yeah, I used the search engine. Just got me thousands of topics of wich none really helped. And I tried google and got quite a few tutorials. But non of them really helped me, either.

    Thanks in Advance
     
  2. Distrance

    Member Distrance GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    354
    Location:
    Sylvarant
    Country:
    Finland
    I just asked about this game aswell..

    According to what I got in response, you need to : Go to Backup Launcher Gamma and go to Config. Choose Force PAL 60, and put the default language into English instead of Default. Then launch the game THROUGH the Gamma Backup Launcher..

    I don't even understand why are you trying to launch a backup through disc channel when you're Wii is only softmodded.. Does that even work ? Even if it does.. why to bother ?

    I think you can try this method with the disc you just burned even though you messed with some options. In the guide it was told you should also use RegionFrii to patch the game into PAL and then use the Force PAL60 option..

    But just a while ago I was trying to get OP. Unlimited Cruise ( NTSC-JP ) working, and I'd get black screen when launching it... But when I chose Force PAL60 it worked, and I didn't use RegionFrii on the image.
     
  3. RPG Hacker
    OP

    Member RPG Hacker GBAtemp Regular

    Joined:
    Jan 20, 2008
    Messages:
    200
    Location:
    Kaperich
    Country:
    Germany
    Allright. I didn't ready anything about RegionFrii. So just in case it dosen't work I'll try that as well.

    Thanks for the response.

    EDIT:
    OK. Forcing PAL60 + Setting Default Language to English worked. Thanks for your help, distrance!
     
  4. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    Yup Just make sure you force PAL60
     

Share This Page