steelhax can't be installes on my new3DS

Discussion in '3DS - Homebrew Development and Emulators' started by kai98yoshi, Oct 5, 2016.

  1. kai98yoshi
    OP

    kai98yoshi Advanced Member

    Newcomer
    64
    4
    Sep 25, 2016
    Gambia, The
  2. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,751
    6,113
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Are you on the latest version of the Homebrew Launcher + the latest version of the Steelhax installer?
     
  3. kai98yoshi
    OP

    kai98yoshi Advanced Member

    Newcomer
    64
    4
    Sep 25, 2016
    Gambia, The
    Yes, I am. I just want to install steelhax in order to downgrade a New3DS of a friend. My New3DS version is on 11.1.0-34 with luma3ds. His New3DS is on the same firmware, but without any hack.

    — Posts automatically merged - Please don't double post! —

    That's the guide I use. I have made every single step of it until now. https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade I'm at section III - steelhax now - i have tried many times to install steelhax, but it just doesn't work.

    P.s: I havn't any game update for steeldiver installed. I just downloaded it from the eshop an hour ago - without any update.
     
    Last edited by kai98yoshi, Oct 5, 2016
  4. kai98yoshi
    OP

    kai98yoshi Advanced Member

    Newcomer
    64
    4
    Sep 25, 2016
    Gambia, The
    The thread can be closed. I've got it working. I just had to choose a mii in the steeldiver menu before, not after installing the exploit.
     
  5. DarkRioru

    DarkRioru Dream Beeeeeaaaammmm!!!

    Member
    1,969
    421
    Aug 29, 2015
    United States
    looking up at the stars
    if both n3ds's are on 11.1, you can't downgrade at all... you need to be at least have one 3ds with a9lh and fieldrunners and a 11.1 n3ds/o3ds...

    — Posts automatically merged - Please don't double post! —

    or am I reading the post wrong... I do that sometimes lol :blush: