Steam and Vista help...

Discussion in 'General Off-Topic Chat' started by Linkiboy, Aug 5, 2007.

Aug 5, 2007

Steam and Vista help... by Linkiboy at 3:33 AM (968 Views / 0 Likes) 9 replies

  1. Linkiboy
    OP

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
    Whenever I start up a Steam game that has music and then open a window(like options or servers), the music lags. :\ How can I fix this? Besides uninstalling Vista?

    It can't be my RAM, or my CPU, both are high speed.

    EDIT: Got it down to a somewhat more acceptable level, but still am open to suggestions.
     
  2. Westside

    Member Westside Sogdiana

    Joined:
    Dec 18, 2004
    Messages:
    2,905
    Location:
    Guantanamo bay
    Country:
    Uzbekistan
    Then it must be your GPU. Believe me, when I had slow GPU the music was also affected. Once I upgraded, the music was fine. It could also be a crappy soundcard.
     
  3. Linkiboy
    OP

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
    :\

    But that would then mean my 6200GT performs better than my current 8500GT.

    Oh and this doesn't happen with music on my pirated Half Life 2, only my legit Day of Defeat Source(the intro) and when a new sound effect is played in Counter Strike Source I get a little lag spike.
     
  4. slvrdrgn123

    Member slvrdrgn123 GBAtemp Regular

    Joined:
    Sep 24, 2006
    Messages:
    172
    Country:
    United States
    I don't have Vista so can't help you there. I would suggest checking the Steam forums if you haven't already.
     
  5. Westside

    Member Westside Sogdiana

    Joined:
    Dec 18, 2004
    Messages:
    2,905
    Location:
    Guantanamo bay
    Country:
    Uzbekistan
    Look you gotta start clearly explaining your situation. I didn't know you were using a 8500GT and comaring with a fucking 6200GT. However, why 8500???? Why not add about $20 extra to get a much better 8600GT. Anyway, it could be the video driver, if the music lags rather than skipping, than it must be the video driver.
     
  6. kellyan95

    Banned kellyan95 Banned

    Joined:
    Jul 4, 2007
    Messages:
    1,464
    Country:
    United States
  7. Linkiboy
    OP

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
  8. Linkiboy
    OP

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
    Thread over, I reinstalled the drivers. Works perfect now. :yaypc:
     
  9. Westside

    Member Westside Sogdiana

    Joined:
    Dec 18, 2004
    Messages:
    2,905
    Location:
    Guantanamo bay
    Country:
    Uzbekistan
    :yaypc: ??? you mean :yaywestside:, lol j/k. That's good to hear, was it the video drivers or something else? Just in case, I'm also considering switching to Vista in the near future, and my GPU is barely compatible with even XP (it's a third party geforce 6600).
     
  10. Linkiboy
    OP

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
    I installed the official drivers from nvidia.com and everything works better now. 1280x800 is finally a selectable resolution for me, which is great because my monitor is 1440x900 and not all games go that high (Rainbow Six Vegas...)
     

Share This Page