Stay on lower firmware or update to 5.5.1 ?

Discussion in 'Wii U - Hacking & Backup Loaders' started by foxypeach, May 7, 2016.

  1. foxypeach
    OP

    foxypeach Newbie

    Newcomer
    3
    1
    May 5, 2016
    United States
    I am currently on firmware 4.0.0 (europe)

    Should I update to 5.5.1 so I can use exploits or should I wait for a proper CFW?

    I have searched other threads and couldn't find a proper answer to this question, only vague things such as "if you are on 5.5.0 then update to 5.5.1 .

    Thank you!
     
  2. fraret

    fraret A puffin

    Member
    100
    53
    Nov 22, 2015
    Interblag
    Stay. The lower firmware is the more exploitable . Also, the bug allowing an IOSU exploit on versions <5.2.0 has been revealed, so you still have a chance to get IOSU soon™.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    It's not a simple answer. There's no knowing when/if we will get IOSU, and we're currently living in a golden age of kernel exploitation. If Nintendo pushes a hypothetical 5.5.2/5.6/6.0 that patches the kernel exploit, you've missed an easy opportunity to update without buying a disc.
    • If you're in a rush to use homebrew such as Loadiine, you should probably update to 5.5.1 now. If you're worried about being locked out of IOSU, you could alternatively update to 5.3.2 instead via a disc.
    • If you're in no rush, you might as well wait without updating and see what happens. Worst case scenario, IOSU never comes out, and when you run out of patience, you can buy a cheap disc with 5.3.2-5.5.1.
    It should also be noted that Loadiine and other homebrew work with 4.0.0, but some games will not work without updating to 5.0 or higher.
     
    Last edited by Lacius, May 7, 2016
    Jonna likes this.