Hardware Static noise when switch is docked.

Paper64Fan

New Member
OP
Newbie
Joined
Aug 25, 2021
Messages
1
Trophies
0
Age
21
XP
13
Country
United States
Whenever I dock the switch, an ugly static noise runs in the background whenever a noise is made. Keep in mind that no headphone jack is being used, and the tv speakers are okay. I've looked almost everywhere for a awnser to this problem, but couldn't find it.
 
  • Like
Reactions: BlazeMasterBM

thesjaakspoiler

Well-Known Member
Member
Joined
Nov 20, 2018
Messages
597
Trophies
0
Age
122
XP
791
Country
Afghanistan
It might be interference.
Maybe try to plug in the Switch and TV in the same socket or move the Dock away from other devices or unplug other devices from the power cord as they might be overloading the power cord..
 
  • Like
Reactions: BlazeMasterBM

xnstr

New Member
Newbie
Joined
Jan 22, 2022
Messages
3
Trophies
0
Age
26
XP
2
Country
United States
Hey !

I finally figured out a solution ... if you still need it, that is .

I actually found out it was a problem with the HDMI .

I didn't change the HDMI cable , all I did was take it out of my monitor and plugged it back in, and it worked .

Hopefully this works for you and others , but if it doesn't... try using a different HDMI cable and seeing if that works .

I have no other suggestions though, and I wish you all luck .

Have a good day !
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    NoobletCheese @ NoobletCheese: heeeeeeeere kitty kitty