StartPatch poblem...

Discussion in 'Wii - Hacking' started by davidsl_128, Dec 29, 2009.

Dec 29, 2009

StartPatch poblem... by davidsl_128 at 4:42 AM (827 Views / 0 Likes) 4 replies

  1. davidsl_128
    OP

    Member davidsl_128 GBAtemp Brightsider

    Joined:
    Aug 19, 2008
    Messages:
    629
    Country:
    Colombia
    So yeah, I recently installed system 4.2 on my Wii, but I forgot to uninstall StartPatch 4.1... and now I can't remove the patches, since StartPatch 4.1 just gives me an error ang returns to the HBC. Should I go back to 4.1 and uninstall the patches? Or were they uninstalled when I got system 4.2?

    By the way, if there's already a topic about this, feel free to link to it instead of answering, it'd be just as helpful [​IMG] It's just that ever since the search function started to search for individual posts rather than topics, it's been a pain to use it and I can't find an answer...
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    it should have been removed when installing 4.2
     
  3. davidsl_128
    OP

    Member davidsl_128 GBAtemp Brightsider

    Joined:
    Aug 19, 2008
    Messages:
    629
    Country:
    Colombia
    Hmmm... ok thanks. Anyway, the new startpatch (4.2.6, I think) works with CIOSCorp, right?
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
  5. davidsl_128
    OP

    Member davidsl_128 GBAtemp Brightsider

    Joined:
    Aug 19, 2008
    Messages:
    629
    Country:
    Colombia

Share This Page