Star Wars The Clone Wars: Jedi Alliance R4 Black Screen 4Ever :(

Discussion in 'NDS - ROM Hacking and Translations' started by Sabri23, Dec 20, 2008.

  1. Sabri23
    OP

    Newcomer Sabri23 Advanced Member

    Joined:
    Dec 20, 2008
    Messages:
    83
    Location:
    Holland (gld-...)
    Country:
    Netherlands
    Hello !!!

    i need help , i have use google and i got some topics with ''it works on my R4'' , but how , i tried the arm7 patch :'( i have tried R4ds Rom trimmer :'( , but nothing WORKS , can someboddy creat a AR CODE or Patch or something [​IMG] , i realy REALY need id , i am a big star wars FAN and its looks like a great GAME [​IMG] ,

    ps : sorry for my bad english i'm dutch ....
     
  2. Evilmaster1985

    Member Evilmaster1985 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    456
    Location:
    Middle of nowhere
    Country:
    United States
    Hi there,

    As you can read in the following topic:
    http://gbatemp.net/index.php?showtopic=115109

    Many flashcarts have trouble running this game not only the R4.

    So far Ive seen there isnt a fix out yet for R4.
    I read later on the cyclo team will fix it in a firmware upgrade and the supercard also runs this game.

    Anyway next time you run into trouble when you can not run a game check this page:
    http://gbatemp.net/index.php?showforum=103

    To see if anyone is facing the same trouble as you.

    Greetz, Vistabuser.
     

Share This Page