SSBB on PAL Wii > Image is cut at bottom of screen

Discussion in 'Wii - Hacking' started by Frankdj, Mar 15, 2008.

Mar 15, 2008
  1. Frankdj
    OP

    Newcomer Frankdj Advanced Member

    Joined:
    Nov 26, 2007
    Messages:
    89
    Country:
    Netherlands
    My situation:
    - PAL Wii with D2Ckey
    - Emcubed Afterdawn NTSC SSBB ISO
    - Used Trucha method
    - Used Generic Wii Patcher for 001 error & video modes
    - Burned on Verbatim 8x DVD+R DL on 4x speed
    - Play the game!

    The problem:
    The game works, but there are several small problems that I can't solve (even while spending days on this forum). First of all the image is cut-off of the bottom of the screen, which makes me see only half of the damage meter. This is only in-game, so in the menu's there is nothing weird about it. Second problem is that while playing with mario or squirtle, the image something freezes while doing water attacks.

    My questions:
    1. How to solve this cut-off-bottom-problem? My TV can't handle 60Hz (it just turns black when I start SSBB with that, with or without deflicker) so I need a solution where I can play at 50Hz, but see the whole 60Hz image. I allready used video mode patcher (ntsc > pal) but this didn't help the cut-off-bottom-half. Isn't there a convertor for this or something?

    2. What main.dol do you need to patch? I only patched main.dol form partition RSBE01, but should I also patch the main.dol from partition RELSAB? Or did I patch the wrong one? And might this be the reason why the menu's are correct size, but ingame is still cut-off... or am I talking crap right now?

    3. How to solve the water ' freeze error' while playing with mario or squirtle? I read it has something to do with 50Hz, but since my TV turn black while starting the game in 60Hz it seems that he does not support it. Is there no other option?
     


  2. rauthelegendary

    Member rauthelegendary GBAtemp Regular

    Joined:
    Jun 27, 2007
    Messages:
    164
    Country:
    Netherlands
    I don't have the water freeze, but I do have the screen cut. I burned at 4x times aswell, that's why I think burning at 2.4x times will solve the problem. But I want confirmation on that before I buy another dvd.

    *My SSE occasionally lags a bit but nothing serious (I first had, but setting my wii to english solved it.)
     
  3. 73ARM3

    Newcomer 73ARM3 Member

    Joined:
    Aug 28, 2007
    Messages:
    27
    Country:
    United Kingdom
    Turn Deflicker OFF in the options.
     
  4. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    I've the same problem. mario freezes the game and squirtle sometimes. I'm ok with it since mario sucks.-
    Also the the screen is cut because of 50 hz i assume. and 60 hz doesn't work with brawl on pal wii afaik. Not sure about that though.

    Btw. is there any patch or something that allows you to use 60hz with brawl? Like with truchasigner? Just because i don't like to swap between 60 hz and 50 hz when i change the game. [​IMG]
     
  5. jaxxster

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    i found changing screen settings to 16:9 fixed this problem for me.
     
  6. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
    Yes, I have it working fine (PAL Wii, DVD5 with fully working SSE)

    I patched main.dol with the Wii video patcher.

    Booted the game in 50Hz mode, went to options, turned Deflicker OFF.

    (At this point, the game runs in slow motion)

    Turned the Wii off, then on again, went to options, switched to 60Hz.

    Booted the game. There is a blank screen while it loads (~15 seconds)

    The intro video appears. Nothing is cut off.
     
  7. rauthelegendary

    Member rauthelegendary GBAtemp Regular

    Joined:
    Jun 27, 2007
    Messages:
    164
    Country:
    Netherlands
    Is it wiser to burn on 2.4x times or 4x? Is it worth buying a new dvd? Otherwise I'll just re-burn with the main.dol thingy said above.

    BTW: I'm using dual layer and is it possible to have 60hz and deflicker at the same time? The game looks pretty bad without if you ask me...
     
  8. Frankdj
    OP

    Newcomer Frankdj Advanced Member

    Joined:
    Nov 26, 2007
    Messages:
    89
    Country:
    Netherlands
    neither turning it to 60Hz or turning off deflicker helps for me
     
  9. rauthelegendary

    Member rauthelegendary GBAtemp Regular

    Joined:
    Jun 27, 2007
    Messages:
    164
    Country:
    Netherlands
    Just got the water freeze aswell... great..
     
  10. Frankdj
    OP

    Newcomer Frankdj Advanced Member

    Joined:
    Nov 26, 2007
    Messages:
    89
    Country:
    Netherlands
    *update on screen-bottom-cut*

    I played a classic single player with link (normal mode), and after completing it the game was pretty slow (in the menu's) but the bottom-cut was gone! I played several maps in brawl mode and every time he loaded the whole screen without cuts... After that I ejected/inserted the disk again and the problem was back like before. Really weird... :S
     
  11. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    Where i can get that wii video patcher?
    Nevermind i found it from forums.
     
  12. Sir Spanky

    Member Sir Spanky GBAtemp Regular

    Joined:
    Apr 10, 2006
    Messages:
    103
    Country:
    United Kingdom
    Keep it on 60Hz, and just wait a while while the screen is black!

    When I first turn it on (I was worried first too) the whole game/screen is black and nothing happens. I just sit there and press start/A every now and then for effect for nearly a minute. Then I hear the disc spin and the intro video loads and the game plays as normal. I did turn deflicker off btw.
     
  13. rauthelegendary

    Member rauthelegendary GBAtemp Regular

    Joined:
    Jun 27, 2007
    Messages:
    164
    Country:
    Netherlands
    Did you have to wait every time you load or just the first time?


    EDIT: It works!
    No more freezing, lags and cut of screen. (took only 15 seconds to load) I haven't yet tried with deflicker on but you can just turn it on when you started it and turn off when you exit.
     
  14. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    60hz does work, but for many people if you patch the video modes 480p and 480i get switched around.. so you'd have to put the wii menu in 480p then boot the game and it would start in 480i..
    and if you boot the game in 480i it switches to 480p [​IMG] weird bugz
    tho i THINK it even works fine if you don't patch the video modes, not sure tho.
     
  15. Frankdj
    OP

    Newcomer Frankdj Advanced Member

    Joined:
    Nov 26, 2007
    Messages:
    89
    Country:
    Netherlands
    You mean patch nothing at all?
     
  16. superrob

    Member superrob H4X H4X H4X!

    Joined:
    Apr 4, 2007
    Messages:
    2,465
    Location:
    GBATemp factory.
    Country:
    Denmark
    Choose 60hz.
    Put SSBB
    Start
    Wait while screen is black.
    If screen flickers turn of deflicker.

    Enjoy!
     
  17. derrick

    Newcomer derrick Newbie

    Joined:
    Nov 28, 2005
    Messages:
    4
    Country:
    France
    hi
    I also have the same problem of image cut at the bottom of the screen in 50Hz mode. Any idea to solve it ? except setting the wii to 60Hz mode ...
     
  18. Opium

    Former Staff Opium PogoShell it to me ™

    Joined:
    Dec 22, 2002
    Messages:
    8,185
    Location:
    Australia
    Country:
    Australia
    Nope you have to run it in 60hz to solve it.
     
  19. Davy32

    Newcomer Davy32 Advanced Member

    Joined:
    Dec 20, 2005
    Messages:
    56
    Country:
    Netherlands
    WTF is Deflicker!?!?!?!?!?
    I have that problem when i want to play the game the screen goes on flip mode!!!!!!!!!
     
  20. Frankdj
    OP

    Newcomer Frankdj Advanced Member

    Joined:
    Nov 26, 2007
    Messages:
    89
    Country:
    Netherlands
    deflicker is an option in SSBB which you can turn on/off which influences the smoothness of the image
     

Share This Page