SSBB ntsc-U DVD5 version problem...

Discussion in 'Wii - Console and Game Discussions' started by svaver, Mar 16, 2008.

  1. svaver
    OP

    svaver Member

    Newcomer
    1
    Feb 3, 2008
    Netherlands
    heey,

    I burned the game with imageburn at 4x on verbatim dvd-r like all my other games...

    when i put it in the wii(3.2E, 1.9g wiikey), it recognices the disc, the logo comes up in the upper left channel where it should be, but when i start it, the game starts Flashing or something.... I can barely see what should be on the screen, but i saw the "do you want to create a new account" and i pushed yes, and i saw a loading screen, and i saw an error >.>

    But even if there wasnt an error i couldnt play cuz the screen was a mess :/

    i tried the game at 50 and 60Hz, got the same result on both...


    The game didnt update anything, maybe becuz i had the Japanese SSBB before with the duplicated channels...


    So.... can anyone help me?

    thanks..
     
  2. rhyguy

    rhyguy GBAtemp Maniac

    Member
    1
    Jul 21, 2007
    Melbourne
    tryy doing the dvd5 guide first, then the ssbb pal guide

    worked for me
     
  3. svaver
    OP

    svaver Member

    Newcomer
    1
    Feb 3, 2008
    Netherlands
    got rid of the flashing by puttin the deflicking off [​IMG]

    and i got rid of that error by burning an other 1 [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice