SSBB now shows a new error message after having worked perctly since l

Discussion in 'Wii - Hacking' started by Endogene, Dec 19, 2008.

  1. Endogene
    OP

    Member Endogene GBAtemp Fan

    Joined:
    Apr 2, 2008
    Messages:
    439
    Location:
    brittany
    Country:
    France
    I just tried to boot SSBB and apperently it does not work any more, i now get the error "general error reading disc" and "invalid system files".
    Is there a way to fix this?

    (I'm sorry if this has already been asked, i looked for it but i did not find any info)
     
  2. Tgames

    Member Tgames GBAtemp Regular

    Joined:
    Jun 20, 2008
    Messages:
    145
    Country:
    France
    It's due of your "lentille" (=french word) of your wii.
     
  3. Endogene
    OP

    Member Endogene GBAtemp Fan

    Joined:
    Apr 2, 2008
    Messages:
    439
    Location:
    brittany
    Country:
    France
    It cant be the lens, if so every game would have this problem or am i mistaking?
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    There aren't too many double layer games, and double layer DVD-Rs are always difficult to read.
     
  5. Endogene
    OP

    Member Endogene GBAtemp Fan

    Joined:
    Apr 2, 2008
    Messages:
    439
    Location:
    brittany
    Country:
    France
    Its the DVD-5 version i have (single layer)
     
  6. Endogene
    OP

    Member Endogene GBAtemp Fan

    Joined:
    Apr 2, 2008
    Messages:
    439
    Location:
    brittany
    Country:
    France
    Found out what the problem is, apparently the 3.3 updated criples the DVD-5 version, still plyable through Gecko though.
     

Share This Page