SSBB DVD9 Problem

Discussion in 'Wii - Console and Game Discussions' started by charcoal, Apr 17, 2008.

Apr 17, 2008

SSBB DVD9 Problem by charcoal at 10:26 PM (1,099 Views / 0 Likes) 6 replies

  1. charcoal
    OP

    Newcomer charcoal Member

    Joined:
    Mar 29, 2008
    Messages:
    10
    Country:
    United States
    Hi i burnt ssbb to dvd+r dl and then when i put the disc into wii, it couldn't be read and it didn't even spin..i tried both imgburn and nero, set the user specified but nothing changed.. how can i make it working? can somebody help?
     
  2. superrob

    Member superrob H4X H4X H4X!

    Joined:
    Apr 4, 2007
    Messages:
    2,465
    Location:
    GBATemp factory.
    Country:
    Denmark
    Might be a bad burn or bad media.
    What are you using?
     
  3. charcoal
    OP

    Newcomer charcoal Member

    Joined:
    Mar 29, 2008
    Messages:
    10
    Country:
    United States
    i used imation dvd+r dl, tried with imgburn using user spicified value and nero but did not matter..is that the reason of not spinning? Also i used imation dvd+rw disks before and all of them worked properly,no problem occured..could it be coz of modchip brand, removing update or 001 error or something like modifying the iso?
     
  4. charcoal
    OP

    Newcomer charcoal Member

    Joined:
    Mar 29, 2008
    Messages:
    10
    Country:
    United States
    can somebody help?
     
  5. Sockslayer

    Newcomer Sockslayer Member

    Joined:
    Jan 30, 2007
    Messages:
    11
    Country:
    Netherlands
    Try using Verbatim DVD DL.
     
  6. chaseincats

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    i use imation for single layer games and they work great

    dont know about the DL games but I assume it should be fine

    for DL games I use officedepot brand, their cheap and work well

    my money is on a bad image
     
  7. charcoal
    OP

    Newcomer charcoal Member

    Joined:
    Mar 29, 2008
    Messages:
    10
    Country:
    United States
    lastly i tried verbatim and after putting the disc 4-5 times, ssbb logo appeared..i updated it and game started..i created save file and after loading screen(loading is written right bottom of screen), white screen appeared.. and after 3-5 seconds wii said an error occured turn off....tried many times but same thing happened..anything can be done??
     

Share This Page