SRAM cell error.

Discussion in 'Supercard' started by RaydenEG, Jan 28, 2007.

Jan 28, 2007

SRAM cell error. by RaydenEG at 10:26 PM (971 Views / 0 Likes) 2 replies

  1. RaydenEG
    OP

    Newcomer RaydenEG Member

    Joined:
    May 28, 2006
    Messages:
    13
    Country:
    United States
    I have a supercard Mini SD. I was fiddling with it today trying to get Scumm to work. I was having issues writing to my sd card but that was a whole different issue that required some work with my reader. I was eventually able to get it to workand I put Scumm on and tried to run it but I just got 2 white screens. I did a search for it and read something about doing the self check test by holding down L+R. I wasnt sure if it was related but I decided to do it just incase and then this showed up. Any thoughts? Whats it mean? Is it fixable?

    [​IMG]

    If the picture doesnt load all it says is:

    Test SRAM
    SRAM cell error.

    Thanks.
     
  2. RaydenEG
    OP

    Newcomer RaydenEG Member

    Joined:
    May 28, 2006
    Messages:
    13
    Country:
    United States
    I just tried turning it on and performing the test again. I got a new msg

    Test SRam
    SRAM error:
    0131020603270407

    CPLD error

    In the #s every 2 alternating numbers are blue. I assume that is just to make it easier to read.
     
  3. RaydenEG
    OP

    Newcomer RaydenEG Member

    Joined:
    May 28, 2006
    Messages:
    13
    Country:
    United States
    Well I was able to get rid of the errors by removing and reinsterting the card a few times and some patience [​IMG] but still having issues.

    It passes all of the self check tests but nothing is running. Everything i try to run just goes to a white screen or two. Games that used to work that I just backed up this morning just goto two white screen. GBA games goto a white screen after the GBA logo.

    I was still on firmware 1.63. I have tried to upgrade to 1.70 with no luck. White screen.

    Maybe I messed up the firmware earlier when things werent going so well? I got distorted red pixels when i tried to patch it earlier. It still claims to pass the firmware check and claims its 1.63... any ideas at all?
     

Share This Page