Sprites wont show up anymore (DS Homebrew)

Discussion in 'NDS - Emulation and Homebrew' started by Ray =D, Feb 10, 2012.

  1. Ray =D
    OP

    Ray =D GBAtemp Regular

    Member
    2
    May 17, 2011
    Gambia, The
    I started a side project this day and then I noticed I cant show up sprites anymore :( I tried it with examples, with codes that worked before, with many things. But It doesnt show up! :(
    Anybody knows this problem and how to fix it?
     
  2. LeRodeur

    LeRodeur GBAtemp Regular

    Member
    2
    Dec 12, 2009
    France
    send me your code +makefile ;)
     
  3. Ray =D
    OP

    Ray =D GBAtemp Regular

    Member
    2
    May 17, 2011
    Gambia, The
    K, you have a message. Dont worry about the main.cpp
    I just put all in it to test it (over and over again -.-)
     
  4. iSubaru

    iSubaru Kitsune

    Member
    2
    Apr 14, 2009
    Poland
    Gensokyo
    Check if makefile is up to date
    Check if Your converter thing (png -> binary) works properly and doesn't output errors
    ...dunno what else...backgrounds?

    EDIT #1 for post under this one

    No problem, I'm not angry (GRRRR XD)
     
  5. Ray =D
    OP

    Ray =D GBAtemp Regular

    Member
    2
    May 17, 2011
    Gambia, The
    Oh sorry, forgot to write that its fixed now :) Thanks LeRodeur :D
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice