Sprites wont show up anymore (DS Homebrew)

Discussion in 'NDS - Emulation and Homebrew' started by Ray =D, Feb 10, 2012.

Feb 10, 2012
  1. Ray =D
    OP

    Member Ray =D GBAtemp Regular

    Joined:
    May 17, 2011
    Messages:
    288
    Country:
    Germany
    I started a side project this day and then I noticed I cant show up sprites anymore :( I tried it with examples, with codes that worked before, with many things. But It doesnt show up! :(
    Anybody knows this problem and how to fix it?
     
  2. LeRodeur

    Member LeRodeur GBAtemp Regular

    Joined:
    Dec 12, 2009
    Messages:
    162
    Country:
    France
    send me your code +makefile ;)
     
  3. Ray =D
    OP

    Member Ray =D GBAtemp Regular

    Joined:
    May 17, 2011
    Messages:
    288
    Country:
    Germany
    K, you have a message. Dont worry about the main.cpp
    I just put all in it to test it (over and over again -.-)
     
  4. iSubaru

    Member iSubaru Kitsune

    Joined:
    Apr 14, 2009
    Messages:
    358
    Location:
    Gensokyo
    Country:
    Poland
    Check if makefile is up to date
    Check if Your converter thing (png -> binary) works properly and doesn't output errors
    ...dunno what else...backgrounds?

    EDIT #1 for post under this one

    No problem, I'm not angry (GRRRR XD)
     
  5. Ray =D
    OP

    Member Ray =D GBAtemp Regular

    Joined:
    May 17, 2011
    Messages:
    288
    Country:
    Germany
    Oh sorry, forgot to write that its fixed now :) Thanks LeRodeur :D
     

Share This Page