Sporadic DRE errors

Discussion in 'Wii - Hacking' started by pnut, Jun 20, 2007.

Jun 20, 2007

Sporadic DRE errors by pnut at 2:59 PM (1,054 Views / 0 Likes) 11 replies

  1. pnut
    OP

    Member pnut GBAtemp Regular

    Joined:
    Jan 4, 2007
    Messages:
    158
    Country:
    United States
    Hello,

    I have noticed lately that some backups (and even some real retail games) get the DRE from the Wii... I eject, restart teh Wii and put it in again and then it reads the game.

    Is it the Wiikey that is faulty or the drive messing up that is causing the DRE. It doesn't happen everytime and is not consistently happening. At first I thought it was bcause I was burning at 4x so I started burning at 8X.

    It hasn't DRE'd on me midway playing a game, but lately I really haven't played more than 1/2 hour at a time, so I don't think I gave it enough time to DRE out.


    Any clues what would cause this?
     
  2. Salamantis

    Member Salamantis GBAtemp Advanced Maniac

    Joined:
    Feb 20, 2007
    Messages:
    1,945
    Country:
    Canada
    Hello pnut!

    What media do you use to burn the DVDs?
     
  3. pnut
    OP

    Member pnut GBAtemp Regular

    Joined:
    Jan 4, 2007
    Messages:
    158
    Country:
    United States
    I use both TDK DVD-R (16X) and FujiFilm DVD-R (16X)... I have burned most at 4x using IMGBurn but after someone suggested burning at a faster rate, I started burning at 8X (My burner's max recording speed...it's an HP DVD Writer 640c ES04)
     
  4. Sonicandtails

    Member Sonicandtails GBAtemp Fan

    Joined:
    Apr 10, 2003
    Messages:
    432
    Country:
    United States
    Weird...
    I have clocked 20+ hours in the past three days into Excite Truck, 5+ hours into WarioWare, 3+ into Godfather and 2+ into Cooking Mama on FujiFilm 8x's burned at 4x with no problems. Perhaps the FujiFilm 16x's are bad? Also, I use Nero, all these problems I hear of happen with IMGBurn, and yet still most people hail it as a God.
     
  5. pnut
    OP

    Member pnut GBAtemp Regular

    Joined:
    Jan 4, 2007
    Messages:
    158
    Country:
    United States
    Thanks for the quick reply! I'll try Nero and see what happens!
     
  6. Salamantis

    Member Salamantis GBAtemp Advanced Maniac

    Joined:
    Feb 20, 2007
    Messages:
    1,945
    Country:
    Canada
    Most usually, it's the media that bugs. On some occasions, it's even the burner itself. Try Nero, and if that doesn't work, buy yourself a 5-pack Verbatim DVD-R (16x) and try those. If that doesn't work, then it may be your chip. If the Verbatim works, proceed to buying bigger packs of the same media you used.
     
  7. swiitness

    Member swiitness GBAtemp Regular

    Joined:
    Feb 6, 2007
    Messages:
    123
    Country:
    Australia
    I have the same issue where I occasionally get a DRE when I insert a disc from time to time - whether its original or backup.

    Software: ImgBurn
    Media: Ritek G05
    Speed 1x
    Burner max capability: 8x
     
  8. Sick Wario

    Member Sick Wario Club Nintendo

    Joined:
    Jul 24, 2006
    Messages:
    1,206
    Location:
    NNID: godrugal
    Country:
    United Arab Emirates
    using verbs 16x +R at 16x i never get DRE

    BUT i have noticed that if you turn on the wii, THEN put the disc in it will sometimes take really long time to read the disc
    if you have the wii off, then insert disc it reads it within 1- seconds

    good luck
     
  9. KKajun

    Newcomer KKajun Advanced Member

    Joined:
    Jul 14, 2005
    Messages:
    51
    Location:
    Canada
    Country:
    Canada
    I had this happen a few times in the first month I had my my wiikey.....I turned Region Free OFF and havn't seen the problem since (2 months).
     
  10. nloding

    Member nloding GBAtemp Fan

    Joined:
    Oct 22, 2006
    Messages:
    400
    Location:
    Grand Rapids, MI, USA
    Country:
    United States
    IMGBurn is fantastic for some things, but not for all things. I never use the same burning program for burning everything.

    IMGBurn is the only thing I use for 360 games -- nothing works better. For DVD video, I only use CloneDVD2 or CloneCD. For most everything else, including the GC/Wii ISO's I've burned, I use Nero 7 Ultra Enhanced.
     
  11. pnut
    OP

    Member pnut GBAtemp Regular

    Joined:
    Jan 4, 2007
    Messages:
    158
    Country:
    United States
    Thanks for all the help! I got a specific re-occuring error when playing Mario Party 8. It would give me the DRE when I got to the third level. I re-downloaded the image (same exact image), but this time used Nero instead of ImgBurn at 8X (same verbatin DVD-R discs). It reads the third level and even noticed faster loading.

    Looks like I'll be using Nero for Wii burns
     
  12. 123kid

    Newcomer 123kid Member

    Joined:
    Feb 11, 2007
    Messages:
    44
    Country:
    Sweden
    If the Wii is really picky about speed fluctuations in the burning process wouldn't it be a good idea to disable Burn-Proof when burning those dics?

    I found this:
    Which to me indicates that the drive spins up and down if Burn-Proof is used (instead of normally just failing). Or course an easy solution to this would be not to do anything else that consumes RAM while burning so Burn-Proof never kicks in at all.

    Anyhow, this is just speculation on my part.
     

Share This Page