Spoiler Tags BROKEN

Discussion in 'Site Discussions & Suggestions' started by Sora de Eclaune, Oct 20, 2011.

Oct 20, 2011

Spoiler Tags BROKEN by Sora de Eclaune at 8:57 AM (741 Views / 0 Likes) 9 replies

  1. Sora de Eclaune
    OP

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
  2. shadowmanwkp

    Member shadowmanwkp Your roms are on another rom site

    Joined:
    Apr 17, 2008
    Messages:
    486
    Location:
    Vleuten, The Netherlands
    Country:
    Netherlands
    Wasn't that a bug exclusively in opera or something? I've seen some topics about it and it works correctly on FF 7.0.1
     
  3. Densetsu

    Former Staff Densetsu Pubic Ninja

    Joined:
    Feb 2, 2008
    Messages:
    3,435
    Location:
    Wouldn't YOU like to know?
    Country:
    United States
    Works fine. Try clearing your cache.
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    There needs to be an announcement type thing in this section

    SOMETHING DOESN'T WORK? CLEAR YOUR CACHE.

    99% of the time it works.
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    The problem isn't the spoilers not working, they're on the wrong place.

    The cause is the center tags that the RTE put all over the place.
    Here's the clean code that should work:
    Code
    Original
     
  6. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    maybe tj already fixed up your post, but anyway it looks fine to me.
     
  7. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    I did not.


    But a copy-paste of the code above should work.

    The problem is the text is outside the spoilers.
     

    Attached Files:

  8. Sora de Eclaune
    OP

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    Strange...when it was working, I didn't edit the spoiler tags, just added one little detail and it broke everything. So I tried to redo the post and it didn't fix it. Strange.
     
  9. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,930
    Location:
    В небо
    Country:
    Antarctica
    Works perfectly in Opera.
    Don't have any issues with it.
     
  10. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    maybe you should switch to the old editor (BBCode editor).
    there's a setting in the userCP.
     

Share This Page